Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Green Screen

  1. #1
    Almost every video file I download has a green screen over it, but the video plays in the back. They work in VideoLAN, but I want to use Windows Media Player. I have the latest K-lite Codec pack, so I have no idea why they aren't working.

  2. Movies & TV   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    open the file with BSplayer...

    WMP isn't a good player for DVDrips


    {I}{K}{E}

  3. Movies & TV   -   #3
    I've tried using BSPlayer, but every time i double click it, nothing happens, but when I hit Ctrl, Alt, Delete, it shows it running. I've reinstalled the codec pack many times with BSPlayer, but it never works.

  4. Movies & TV   -   #4
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    Originally posted by ccskorn@2 January 2004 - 07:56
    I've tried using BSPlayer, but every time i double click it, nothing happens, but when I hit Ctrl, Alt, Delete, it shows it running. I've reinstalled the codec pack many times with BSPlayer, but it never works.
    install the codecpack without BSplayer and download bsplayer from www.bsplayer.org.


    {I}{K}{E}

  5. Movies & TV   -   #5
    ok, i downloaded the codec pack again, are there any default settings i should change, other than the one to not install BSPlayer?

  6. Movies & TV   -   #6

  7. Movies & TV   -   #7
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    No, leave default settings as they are as you can change them later. Best bet if you want BS to work is to uninstall previous codecs.

  8. Movies & TV   -   #8
    --Spam--
    Guest
    Originally posted by ccskorn@2 January 2004 - 07:37
    Almost every video file I download has a green screen over it, but the video plays in the back. They work in VideoLAN, but I want to use Windows Media Player. I have the latest K-lite Codec pack, so I have no idea why they aren't working.
    I think they're corrupt.

  9. Movies & TV   -   #9
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    Originally posted by &#045;&#045;Spam&#045;&#045;+2 January 2004 - 16:11--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (--Spam-- @ 2 January 2004 - 16:11)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-ccskorn@2 January 2004 - 07:37
    Almost every video file I download has a green screen over it, but the video plays in the back.&nbsp; They work in VideoLAN, but I want to use Windows Media Player.&nbsp; I have the latest K-lite Codec pack, so I have no idea why they aren&#39;t working.
    I think they&#39;re corrupt. [/b][/quote]
    green screens usually means corrupt vids. start using bt

  10. Movies & TV   -   #10
    mr. nails's Avatar m@D @n!m3 BT Rep: +1
    Join Date
    Oct 2003
    Location
    austin, tx
    Posts
    3,588
    this is why i use individual codecs&#33; i had a friend use that kazaa codec crap and he got blue/screen screens as said as above. i then tried and eventually got the same shit. now, i use individual codecs and it has never happened...
    Alamo Drafthouse!

    Last Game Completed: Aliens: Colonial Marines (PC) 10-13-13
    Now Playing: Paper Mario 64
    Total Games Completed: 503

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •