Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Opening Warcraft3.exe Dosent Work, Help

  1. #1

    I tried to burn the iso file to CD and it didnt work. Then I mounted the image and installed it and everything was fine. It gets to the first screen giving the option to play warcraft. After clicking play, a CD-ROM drive error comes up. Saying, "Please make sure your Warcraft III disc is in your CD-ROM drive then click on Retry". How do I get aroud this when I can install the whole game but I cant play it because I cant burn it to disk. By the way I downloaded 3 copies of Warcraft incase one has corrupted files.

    (Second Post)
    Thanks for the reply, I changed the files to ISO and then went to burn the images but it said the file was not a valid image file, any suggestions of what to do next? I went and read all the tips on burning ISO files and nothing seems to help...

    (Original Post)
    After downloading this file Warcraft 3 - Reign Of Chaos.Razor 1911.ShareReactor.exe how do I open it and use it? When ever I double click on it the MSDOS window opens and gives the error that the file is too large (706 MB). Someone said to change the file to an ISO file but I dont know how to do that. It says the type of file is an application right now. Could someone please help, I know its a good file I just need to open it and use it, thanks.

  2. Games   -   #2
    Join Date
    May 2003
    North-east england UK
    go to the folder the

    Tools>folder options

    then uncheck that and rename the file to .iso and see if that works

  3. Games   -   #3
    Lick My Lovepump
    Join Date
    May 2003
    After what Marius said, you burn it or mount it. Check guides at top.

  4. Games   -   #4
    suggested to repost, with new problems so people check back.

    Any way the problem that you are having now is that you need a no-cd crack. Search google, or maybee someone will PM you a link,

  5. Games   -   #5
    Try opening it with isobuster...same thing happened to me on a different game.

  6. Games   -   #6

    Everything has been solved and the game is great, its 330 now and I cant stop playing, looks like I had everything I needed all along , just didnt know there was such a thing as noCD crack. I sure did learn alot though trying to figure things out, this site will be visted often......

  7. Games   -   #7
    Hey i just recently started trying to download warcraft 3 from ares.
    i got a bunch of different files, but i did get the

    Warcraft 3 - Reign Of Chaos.Razor 1911.ShareReactor.exe

    file. I was wondering if you could tell me how you got from there to playing the game.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts