Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: E Drive Disappeared

  1. #1
    exo_body's Avatar Poster
    Join Date
    Nov 2003
    Age
    30
    Posts
    349
    ok, i need help!! my E drive (the one that copies dvds and cds) has just vanished, like its not there?? does any one know what i should do? i know im such a noob, but i really havnt a clue. like it was working fine a couple of hours ago. i installed dvdxcopy a wee while after that, could that have anything to do with it? i think its to do with dvdxcopy, because thats the only thing i installed before it stopped working

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    What operating system are you using?

  3. Software & Hardware   -   #3
    exo_body's Avatar Poster
    Join Date
    Nov 2003
    Age
    30
    Posts
    349
    xp, when i went into device manager, theres a red x beside the drive, and it wont let me enable it. have you any idea what i should do?

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    Did you double click on it in the device manager and see the comment on it?

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    If you haven't already delate the drive and reboot so your O/S can pick it up again see how that goes.

  6. Software & Hardware   -   #6
    exo_body's Avatar Poster
    Join Date
    Nov 2003
    Age
    30
    Posts
    349
    This device is disabled. (Code 22)

    Click Enable Device to enable this device.

    thats what it says, but when i go to enable it, it says:

    windows was not able to enable this drive

    any one any ideas on what i can do, i dont really understand what cwctv is saying bout rebooting and all

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Go in find the drive as you have then remove it (delate) you will then have to reboot your machine so Windows can pick it up again and hopfully it should work again, if not then the fun begins this as been asked before someone will come on and know the answer I myself don't use XP.
    Yes you will have to come offline to do this but it won't take long.

  8. Software & Hardware   -   #8
    exo_body's Avatar Poster
    Join Date
    Nov 2003
    Age
    30
    Posts
    349
    ahh i see what you mean now, thing is, will it need the driver for that? cuz i dont have it, my uncle does, as this aint the first time ive f*cked up my comp, i had to geta new hard drive for it a few weeks back and he re-installed everything again, so he has all the discs for it, and i dont exactly wanna tell him ive broke it again

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    Have you tired system restore?

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Ok I have just seen your other post too the drivers are already built into XP as the cabs(what you need) so give it a go its worked for others and not for some (few) after IF its still not there then its NOT the drivers maybe the software you loaded on.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •