Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Optical Mouse

  1. #1
    Poster
    Join Date
    Dec 2003
    Posts
    58
    i need some help please, i had windows me and then upgraded to xp, on my me' os
    i had two mice working one with the wire, and one trust ami optical wireless mouse, but after upgrading my optical mouse no longer works even though i have downloaded the drivers for it. any ideas?

  2. Software & Hardware   -   #2
    What does Device Manager say about your USB ports ? (if it's a USB mouse)

    Also...

    Why would you want/need two in the first place ?
    ABIT NF7s--Athlon 2800--80gbMaxtor--41gbIBM--1024DDRpc3200--PowCol9800XT--Pioneer106DVD/RW--PlextorCD/RW--SonyDVD

  3. Software & Hardware   -   #3
    Originally posted by **GASHA**@7 January 2004 - 09:21
    Why would you want/need two in the first place ?
    One for each hand.....perhaps

  4. Software & Hardware   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Is this an upgrade or a reinstallation of Windows?

    And could you tell us make and model of the mouse?

    How is it connected? Serial, PS/2 or USB.

  5. Software & Hardware   -   #5
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    If it is an optical wireless mouse the reciever is almost certainly a USB device.

    Zedd,
    Have you tried unplugging the USB cable from the PC ( while it is on) and then plugging it back in? Windows should give you a "found new hardware" message and install the device from there.
    "I am the one who knocks."- Heisenberg

  6. Software & Hardware   -   #6
    Lick My Lovepump
    Join Date
    May 2003
    Age
    15
    Posts
    2,698
    If you got drivers with it, reinstall them.

  7. Software & Hardware   -   #7
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    You may also want to check in BIOS for enabled legacy support for USB mouse/keyboard.
    Asus has such a setting.
    "I am the one who knocks."- Heisenberg

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Enabled LEGACY support for USB mouse/keyboard.

    This is for Dos nothing to do with Windows.

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Dec 2003
    Posts
    58
    my os system is an upgrade from windows me, my optical mouse is 'ami mouse 250s wireless optical' product number 12329. it is connected via a usb, i have taken the usb out and then put it back in, and yes it does say new hardware found, i have even run the wizard but it fails to locate the device. in device manager it says 'unknown device' and the wizard is unable to locate the drivers even though i tell it where to look. the reason why i have two mice is because sometimes the infrared beam cuts off and cannot communicate with its base so then i can use the normal ps/2 to take over without have to restart my pc

  10. Software & Hardware   -   #10
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    First of all 'upgrading' from ME is not a good idea. You will have much fewer problems if you format and reinstall XP as a clean install.

    For further reference you have a Trust mouse. Much easier to find information than Ami.

    Check this site and try the driver from them: http://www.trust.com/home/default.htm?view...3Fartnr%3D12329

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •