Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Windows Task Manager Problem

  1. #1
    after reading the tweakhound' super xp tweaking guide on services i disabled couple of them. And no i dont remember which ones.
    http://www.tweakhound.com/xp/xptweaks/supertweaks6.htm

    So now when i open my windows task manager and click on the processes tab, the user name column is blank.
    Here is a picture of a normal task manager

    Under the user Name everything is blank.
    I hope i explained it well.
    I am using windows xp sp1.
    I hope that somebody can help me.

  2. Software & Hardware   -   #2
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by DawG_M@7 January 2004 - 23:35
    after reading the tweakhound' super xp tweaking guide on services i disabled couple of them.  And no i dont remember which ones.
    http://www.tweakhound.com/xp/xptweaks/supertweaks6.htm

    So now when i open my windows task manager and click on the processes tab, the user name column is blank.
    Here is a picture of a normal task manager

    Under the user Name everything is blank.
    I hope i explained it well.
    I am using windows xp sp1.
    I hope that somebody can help me.
    Your screenshot is kind of fuzzy.

  3. Software & Hardware   -   #3
    Can you post a screenshot of what it looks like now?
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  4. Software & Hardware   -   #4

  5. Software & Hardware   -   #5
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by DawG_M@8 January 2004 - 00:13

    there u go
    oops........... looks like we had some technical difficulties because your user posted image is not showing up.

    try http://uploadit.org

  6. Software & Hardware   -   #6
    I&#39;m pretty sure it&#39;s "Security Accounts Manager"

    Try that, an reboot. See if it works.

    --Xero Grid --
    <span style='color:green'>Supertrick XG Forums</span> | Supertrick XG - Your solution to ads, pop-ups, malicious code, and the rest of the garbage just floating around the web.

  7. Software & Hardware   -   #7
    here ya go

    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  8. Software & Hardware   -   #8
    @ Xero Grid
    its not the "Security Accounts Manager"
    i didnt disable that its still on automatic and running

  9. Software & Hardware   -   #9
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    sounds like a pretty weird tweak, to me.

    this post is guaranteed 100% parrot-free

  10. Software & Hardware   -   #10
    Damn, but I&#39;ve done this before, too, but I forgot what service it was.

    It could be "Terminal Services"

    I&#39;m still looking actually, but it could be that.

    -- EDIT--
    Just checked. It is "Terminal Services" Just switch it to manual.
    Positive&#33; lol

    -- Xero Grid --
    <span style='color:green'>Supertrick XG Forums</span> | Supertrick XG - Your solution to ads, pop-ups, malicious code, and the rest of the garbage just floating around the web.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •