Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Dcc Pending

  1. #1
    Poster
    Join Date
    Aug 2003
    Posts
    875
    i tried 2 get my first file on mirc today using krackhead guide and everything was workin and this came up in the (i dont know what its really called) chat box: *** You have a DCC pending, Set your client to receive the transfer. (150 seconds remaining until timeout) what do i do?
    thanks

  2. File Sharing   -   #2
    ZaZu's Avatar I know stuff ...
    Join Date
    Sep 2003
    Location
    @Home
    Posts
    1,966
    The file you sent for was being sent to you,in mIRC click on "options" then "DCC" in "on send request" click on "auto-get",then set "if file exist" to "resume",also in DCC click on "ignore" set to "disabled".


    If you attack the establishment long enough and hard enough, they will make you a member of it.
    -- Art Buchwald --

  3. File Sharing   -   #3
    Poster
    Join Date
    Mar 2003
    Location
    pennsylvania, US
    Posts
    56
    if you have done the above already you may have another problem

    if you are behind a firewall and the bot is behind a firewall, the send will fail
    no fix or workaround to my knowledge it just wont work period .

    if this is the case try another bot, been getting this alot myself l8ly

  4. File Sharing   -   #4
    Poster
    Join Date
    Oct 2002
    Location
    Middel East, Egypt
    Posts
    207
    there is a chance that the file u r trying to get is blocked by its extension so u should try to disable the dcc ignore while typing the commands
    u can find it in: mirc options >> DCC >> Ignore
    and chose method disable ..

    and be aware activing auto accept file like ZaZu said and ignoring files extensions might be a chance for downloading a virus from a harmful bot

  5. File Sharing   -   #5
    Soo........ should the above settings that you explained, (for the dcc pending eroor) should these settings always be on?

  6. File Sharing   -   #6
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Originally posted by Mercy@9 January 2004 - 17:15
    there is a chance that the file u r trying to get is blocked by its extension so u should try to disable the dcc ignore while typing the commands
    u can find it in: mirc options >> DCC >> Ignore
    and chose method disable ..
    Thats why people get the dcc pending message. All of that is explained in the guide I wrote, a lot of people don't follow carefully. If you did exactly as explained in the guide you won't get that message.

  7. File Sharing   -   #7
    Poster
    Join Date
    Oct 2002
    Location
    Middel East, Egypt
    Posts
    207
    u talking to me KrackHead2k ?
    it is not about me it is about the guy who was asking

  8. File Sharing   -   #8
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    I wasn't talking to you Mercy, I was talking to 3223.

    Sorry if there was any confusion.

  9. File Sharing   -   #9
    Poster
    Join Date
    Oct 2002
    Location
    Middel East, Egypt
    Posts
    207
    it is ok
    i thought there was something wrong with my participation

  10. File Sharing   -   #10
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Nope. Keep up the good work.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •