Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: New Hdd Doesnt Work

  1. #1
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    crazy skiing monkey
    i have an older computer (ATX motherboard, has both AT and ATX power connector on it though, so i assume its from the transition period), AMD 500MHz, 192MB Ram, 20 GB HDD

    i wanted some more space for my music and stuff so i bought a 120GB HDD (8 MB Western Digital)

    i inserted this into my comp, and after counting the memory and scanning the drives, it kinda hung there and did nothing.

    i tried taking out the old HDD and inserting ONLY the newer one (changing the jumpers accordingly), but i get the same problem......... it does recognize it in the first screen, but stops at the table after that (looks a lil sum like this

    |primary slave:          LBA2      |XXXXXXXXXXXXXXXXXXXXXXX|
    am i doing something wrong, or is my motherboard just to old????
    great FTP site for awesome quality video clips
    yeah, you have to sign up, but its worth it

  2. Software & Hardware   -   #2
    it just refuses to finish booting up, so you can't get to a point where you can format the new drive?

    your motherboard is prolly no longer fully supported by the manufacturer (they usually just give you a year or two worth of updates, then drop it...), but you might wanna make sure that you are using the most recent BIOS release for your motherboard. that could increase the variety of hardware brands/models that it's compatible with.

    if that doesn't work (or you're just not confident enough to do a BIOS update, which is slightly risky), you could prolly get it to work by installing a recent model PCI IDE card and connecting the new hard drive to that (instead of to the motherboard's IDE connector) since the card uses an entirely different IDE controller chip. it shouldn't cost more than about $20-$30 USD for a decent quality card.

  3. Software & Hardware   -   #3
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Is it possible that your BIOS doesn't know what to do with your new HDD because of it's size?
    I seem to remember that older systems had this issue and the workaround was to manually enter the HDD specs into BIOS rather than let it autodetect the HDD.

    Have you tried googling " cannot detect new HDD" and see what pops up?
    "I am the one who knocks."- Heisenberg

  4. Software & Hardware   -   #4
    I think you need to enable in the bios "LBA" for fat partitions bigger than 32GB..
    If your bios doesnt let you or support that you may not be able to run this hard-drive..
    Then again I know fuck all so dont listen to me B)

  5. Software & Hardware   -   #5
    you are going to have to update your BIOS, and you could also use the disk manager software that should have come with the hard drive. It helps you to install the drive. If you use the disk manager software, you will not have to update the bios, it tricks the bios by installing a drive overlay on the drive and you will be able to see the entire drive.

  6. Software & Hardware   -   #6
    Duffman's Avatar Poster
    Join Date
    Jul 2003
    isn' the last jumper on the right to limit the size for testing with older mobo's, try that

  7. Software & Hardware   -   #7
    Join Date
    Oct 2003
    fucking smurfland y'idjit
    There is a problem with older BIOSes seeing drivers larger than around 32MB.
    That's probably what's wrong.
    if your font size is this small i'll add you to my ignore list because you're wasting my time, OK?

  8. Software & Hardware   -   #8
    _John_Lennon_'s Avatar Poster
    Join Date
    Apr 2003
    Strawberry Fields
    It stops in the middle of loading and checking the drives?

    If your BIOS is older than, 2k I guess, check the WD manual on the dates for the maximum number of GB that the BIOS supports. Of course, that usually wont allow it to boot up all the way. You would just not be able to see all of your drive in windows.

    My suggestion,

    Check the jumper settings again.

    And I mean again.

    I would get the same problem if I had them wrong, it would boot on, and bring up all the IDE channels and masters and slaves, but it stays there. When I checked, I had the settings wrong on one of them or something, and thats why it just hung.

    EDIT: Oh woah, 500Mhz, righto, thats about 98, or 99 then. Well, your BIOS wont be able to of course pick all the GB's up. Now, if you still want to get it used, the only remedy I usually come across is flashing the bios, or replacing it (most people dont do, or cant do) or, hmm, well, you could always buy an external enclosure for it, (20-30 bucks for good ones) and plug it in VIA USB, preferbly USB 2.0.

    Then, it gets to bypass the BIOS and see all of the space, because onboard it has its own contoller for the IDE drive.

    Of course, if you were planning on booting off of it, that complicates things abit more, seeing as how some Bios's wont let you boot off of USB hard drives. Come to think off it, you probably wont be able to with an old BIOS as your's is, but you can always check the BIOS settings and see if you can dig up any such options.


  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Delta B.C. Canada
    up date your bios try to manual set up harddrive specs ,sectors clyinders etc.

    did your new hdd come with a setup disk , floopy and cd like maxtor try that first?

  10. Software & Hardware   -   #10
    Originally posted by peat moss@9 January 2004 - 23:52
    up date your bios try to manual set up harddrive specs ,sectors clyinders etc.

    did your new hdd come with a setup disk , floopy and cd like maxtor try that first?
    nice "me too" post. did you read any of the other responses?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts