Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: New Pc

  1. #1
    Hello, I just started up my pc for the first time after putting it together, and configured my HD and then once i restarted my comp like i had to, i got a message saying "NTLDR is missing. Press Crtl-Alt-Del to restart"
    What must i do now and what is a NTLDR??
    I havnt installed my OS yet or anything

    Thanks
    Kai
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  2. Software & Hardware   -   #2
    muchspl2
    Guest
    it means you need to install a OS

  3. Software & Hardware   -   #3
    that it? phew...
    thanks
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  4. Software & Hardware   -   #4
    hmm okay, new question...
    How do I set my bios to automatically boot from CD first, if as soon as i set it up i get an option to start Raid configuration somethin and then it says "NTLDR is missing. Press Crtl-Alt-Del to restart"??

    Kai
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  5. Software & Hardware   -   #5
    RGX's Avatar Unstoppable
    Join Date
    Mar 2003
    Posts
    3,072
    you sure there isnt a screen before that? One that does a memory check?

    If there is, press del or F1 to open BIOS, and you should be able to configure cd rom primary boot from there

  6. Software & Hardware   -   #6
    alright, i know how to once i get in to bios, but i didn't see an option to get into them last time, but thanks ill try again!

    Kai

    EDIT
    no dice...
    no menu or any possible place to hit F1 or del or anything, just a RAid configuration and thats it
    I'll try to work with it though

    Kai
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Need to turn off to see memory count,if you can't see then that means your monitor is coming on after the "del" as gone.
    I think you press "tab" in raid it shuold show something.

  8. Software & Hardware   -   #8
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    it's b/c you have a floppy in your floppy drive.


  9. Software & Hardware   -   #9
    Alright, thanks
    I'll give that a try

    And its not my monitor being turned on to late because i already figured on that and tried turning my monitor on and waiting for it to be fully powered and everything before even hitting the power switch on my comp, so its not that, but ill try the tab thing

    Kai

    it's b/c you have a floppy in your floppy drive.
    no, no it is not
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  10. Software & Hardware   -   #10
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    I've seen that specific message when a floppy is in the drive...a few times.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •