Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: My Cdrw/dvd Combo Drive Isnt Reading

  1. #1
    Poster
    Join Date
    Oct 2003
    Posts
    1,066
    when i insert cd's / dvd's into my dvd drive, on my pc, it doesnt autoplay.

    iv inserted a DVD now, and instead of having the option of PLAY, it just sez open, and when i click open it has 2 folders in it.

    AUDIO_TS and VIDEO_TS

    how do i get it so that when i insert a cd or dvd it will play for me.

    ...according to my device manager the names of my cdrw/dvd rom is

    - HL - DT -ST RW/DVD GCC-4120B

    and

    - Image Simulation SCSI CdRom Device.

    ive just reinstalled Alcohol 120%, but the bastards time trial period has expired so its useless.

    ne ideas?

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    To play dvd you need a program to play it like windvd or intervideo i think. To play cd.,s just go to windows media player options and set autoplay

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Oct 2003
    Posts
    1,066
    i have winamp, windows media player, interactual dvd player.

    at least one of them should be set up automatically to autoplay shouldnt it?

    umm where can i get drivers from? i dont think my cdrw/dvd rom has a name, so i need a driver that would work on general drives

  4. Software & Hardware   -   #4
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    Is it an LG perhaps?
    you shouldn't need drivers, but you may check for firmware updates for your drive.

    you can go to microsoft and download TweakUI for XP (I assume that's what you have) and use it to set the the Autoplay actions for DVDs or anything else.

    this post is guaranteed 100% parrot-free

  5. Software & Hardware   -   #5
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    I think its some bug,conflict in windows mate.I've had this happen randomly many,many times.

    You could try right click the drive in my computer,properties,autoplay.Whether it does anything .

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Oct 2003
    Posts
    1,066
    nope, none of that works.

    when i insert a cd with a movie stored on it, i can access it. which means it can read, but it doesnt autoplay VCD, DVD, stuff like that.

  7. Software & Hardware   -   #7
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    TRY THIS 1
    ___________________________
    1. Go to Start->Run->gpedit.msc
    2. Computer Config -> Administrative Template -> System

    3. Select Drive(s)

    3. Double clik Turn off Autoplay
    4. Enable it.
    _________________________

    and\or

    open explorer or my computer, right click on the cd-rom drive, then click properties-
    autoplay
    video files -play with
    __________________________

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •