Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Opening Ports In Zonealarm

  1. #1
    ZaZu's Avatar I know stuff ...
    Join Date
    Sep 2003
    Location
    @Home
    Posts
    1,966
    Opening Ports In ZoneAlarm

    e-Mule:
    In ZoneAlarm go to Firewall in "main" click on custom in "intrernet zone" scroll down to then highlite "allow incoming UDP ports" in the text box type 4672 click apply repeat for "outgoing UDP", then highlite "allow outgoing TCP ports" type 4242 or you can use some other port if you want ,click apply,repeat for "incoming TCP"

    Now you need to set these ports in e-Mule,click prefrences then "connection" in "client port" type 4242 or what ever port you chose for TCP in ZoneAlarm,make sure that UDP is 4672,click apply then ok and your done

    BitTorrent:
    In ZoneAlarm go to Firewall in "main" click on custom in "intrernet zone" scroll down to then highlite "allow incoming TCP ports" in the text box type 6881-6884 click apply repeat for "outgoing TCP",click apply then ok, this will open 4 ports for BitTorrent

    In your BitTorrent client ports 6881-6999 are probably specified, you can adjust this if you want ZoneAlarm is only going to allow the ports you specified


    If you attack the establishment long enough and hard enough, they will make you a member of it.
    -- Art Buchwald --

  2. BitTorrent   -   #2
    Poster
    Join Date
    Aug 2003
    Posts
    875
    Originally posted by ZaZu@11 January 2004 - 03:04
    Opening Ports In ZoneAlarm

    e-Mule:
    In ZoneAlarm go to Firewall in "main" click on custom in "intrernet zone" scroll down to then highlite "allow incoming UDP ports" in the text box type 4672 click apply repeat for "outgoing UDP", then highlite "allow outgoing TCP ports" type 4242 or you can use some other port if you want ,click apply,repeat for "incoming TCP"

    Now you need to set these ports in e-Mule,click prefrences then "connection" in "client port" type 4242 or what ever port you chose for TCP in ZoneAlarm,make sure that UDP is 4672,click apply then ok and your done

    BitTorrent:
    In ZoneAlarm go to Firewall in "main" click on custom in "intrernet zone" scroll down to then highlite "allow incoming TCP ports" in the text box type 6881-6884 click apply repeat for "outgoing TCP",click apply then ok, this will open 4 ports for BitTorrent

    In your BitTorrent client ports 6881-6999 are probably specified, you can adjust this if you want ZoneAlarm is only going to allow the ports you specified
    thanks for the useful info. i used the bittorrent info but i typed ports 6881-6999. y did u say 2 open only those 4 ports?

  3. BitTorrent   -   #3
    ZaZu's Avatar I know stuff ...
    Join Date
    Sep 2003
    Location
    @Home
    Posts
    1,966
    You only need 1 port open per torrent open, you can open more if you want B)


    If you attack the establishment long enough and hard enough, they will make you a member of it.
    -- Art Buchwald --

  4. BitTorrent   -   #4
    Ive noticed that some times BT uses a whole heap of ports that are nowhere near the 6881-6884 port range..Thats just the way it works I guess..but cheers for the info mate

  5. BitTorrent   -   #5
    Does it makes the downloads faster ? What's the use for opening ports ?

  6. BitTorrent   -   #6
    Double Agent
    Join Date
    May 2003
    Posts
    3,603
    u dont need to open any ports at all, just allow ur bt client server/internet rights and za will auto open them for u

  7. BitTorrent   -   #7
    Poster
    Join Date
    Mar 2003
    Location
    Texas
    Posts
    127
    If you use ZoneAlarm Pro, you have to open ports

  8. BitTorrent   -   #8
    I didn't open any ports manually and I have ZA Pro; just allowed BT to act as a server. It works fine.

  9. BitTorrent   -   #9
    if you enable advanced log viewing in zone alarm pro 4.5.538 you can see how many blocked emule clients that try to connect,so just granting Z/A server rights gets some of the traffic but not all...
    try opening more ports up and see if you get more connections , hence, more speed

  10. BitTorrent   -   #10
    Rotten Ronnie
    Guest
    I am using Zone Pro 4.5 & it auto opened ports .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •