Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Avi Preview Not Working Anymore - Codecs Missing?

  1. #1
    Avi preview quit working recently. Error message is:



    pressing yes takes me no where - the page reference is gone.

    this seems to be a new problem. the only thing installed lately is winamp 5.

    any thoughts?

  2. File Sharing   -   #2
    Maybe theres not enough part files for avi to render a decent watchable preview?
    And ive seen this error my self lots and lots so I switched to VideoLAN to preview my files now

  3. File Sharing   -   #3
    well i can't get the video to work at all with videolan, i'll play with it later. On a whim a tried to open the dats in windowsmplyr, and they play. wierd - oh well.

  4. File Sharing   -   #4
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    Suggest you install the KLite Codec Pack.

  5. File Sharing   -   #5
    Poster
    Join Date
    Mar 2003
    Location
    Texas
    Posts
    127
    Try downloading a new version of AVI Preview

  6. File Sharing   -   #6
    Originally posted by Big_B@12 January 2004 - 13:05
    well i can't get the video to work at all with videolan, i'll play with it later. On a whim a tried to open the dats in windowsmplyr, and they play. wierd - oh well.
    In my opinion VideoLan is better than avi preview as to the best of my knowledge avipreview doesnt preview mpegs so its a very limited program...
    to get videolan working properly delete the "preferences file located here:

    C:\Documents and Settings\YOUR USER NAME HERE\Application Data\vlc

    youll need to have "view hidden files and folders" enabled if you dont already

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •