Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Now Asked To Log In Each Visit

  1. #1
    mrlessk's Avatar Poster
    Join Date
    May 2003
    Location
    Oregon, USA
    Posts
    451
    Hi,
    For my visits in the past few days I am being prompted to Log-in each time to the Discussion Board.

    >Each time at Log-in I check the radio at Remember Me? ("If enabled you will automatically be loggin in again when you visit").

    >Checking my cookies I see enabled for @klboard.ath. Anyway, wouldn't new cookies be placed if not there?

    Up till about four days ago auto-login was working.

    What could be missing to allow auto log-in for me?:confused:

    Thanks,
    mrlessk

  2. Everything Related to the Board   -   #2
    Poster
    Join Date
    Jan 2004
    Posts
    3,110
    have you updated your bookmark and cleaned out your browsers cookies?

    edit: https://filesharingtalk.com/index.php?showtopic=93366
    On a given day or given circumstance, you think you have a limit.
    And you then go for this limit and you touch this limit and you think "Ok, this is the limit".
    As soon as you touch this limit, something happens and you suddenly can go a little bit further.
    With your mind power, your determination, your instinct and the experience as well, you can fly very high.

    - Ayrton Senna, R.I.P.

  3. Everything Related to the Board   -   #3
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    This has been discussed in it's entirety. Could you run a search next time.

  4. Everything Related to the Board   -   #4
    Aaron_T's Avatar A duck is watching.
    Join Date
    Oct 2003
    Location
    Newcastle Upon Tyne
    Age
    28
    Posts
    4,506
    im getting the same problem at the moment wonder wot it is
    Those who dont learn from the past are doomed to repeat It.

  5. Everything Related to the Board   -   #5
    mrlessk's Avatar Poster
    Join Date
    May 2003
    Location
    Oregon, USA
    Posts
    451
    Originally posted by Samurai@12 January 2004 - 07:49
    This has been discussed in it's entirety. Could you run a search next time.
    Why?? Is this such a big inconvenience to you??
    When something like this occurs I always think it may be affecting others also and my intent is to post not only to help my own problem but in the hopes it may also help others having the same problem.

    Geez, I'm not feeling very welcomed right now.

    Case in point....please refer to this recent reply.....
    Azzz Posted on 12 January 2004 - 07:53
    im getting the same problem at the moment wonder wot it is


    mrlessk

  6. Everything Related to the Board   -   #6
    If you run ZoneAlarm Pro or any number of different firewalls you will find that they Block third party cookies. I have enabled 3rd Party Cookies for this site and it now keeps me logged in. I had no problems with the Cache or temp files only when 3rd party cookie is disabled :S ??

  7. Everything Related to the Board   -   #7
    Poster
    Join Date
    Nov 2003
    Location
    Switzerland
    Posts
    707
    Added a few lines of code which will check the domain name and correct it / auto login you IF you are logged in.

  8. Everything Related to the Board   -   #8
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Originally posted by 4th gen@12 January 2004 - 15:46
    https://filesharingtalk.com/index.php?showtopic=93366
    47 Posts totalling 4 pages seems to explain everything I mentioned before.

  9. Everything Related to the Board   -   #9
    mrlessk's Avatar Poster
    Join Date
    May 2003
    Location
    Oregon, USA
    Posts
    451
    Originally posted by 4th gen@12 January 2004 - 07:46
    have you updated your bookmark and cleaned out your browsers cookies?
    WTG 4th gen!!
    Your answer was an epiphany. Here's what I did to fix it.

    1) Deleted my present KL bookmark (Favorites)
    2) Made sure I was properly logged in (checked radio at "Remember me")
    3) Made new bookmark
    4) Closed (in my case IE6) and restarted
    5) Clicked on new bookmark to go to K-lite Board
    I was then "remembered" and logged in automatically.


    @Azzz....did this work for you?

    Thanks all,
    mrlessk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •