Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Need Software

  1. #1
    jaywhy
    Guest
    Have been searching for Alphacam (By Licom any version) must be UK though.

    i am new to this filesharing lark.

    Thanks

  2. Software & Hardware   -   #2
    Welcome to the board!
    unfortunatly I dont know of any software that you need, try Google though

    EDIT are you using a mac or PC?
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Dec 2003
    Posts
    58
    can you help please, i've been trying to download norton systemsorks 2004 from their website but keep getting this message
    Message 99998 - To protect ourselves against fraud, we need to set a cookie on your computer. In order to continue your purchase online, please reset your browser to allow cookies. You can make your purchase and then set cookies off again in your browser. If you already allow cookies, there may be a problem that can be corrected by deleting the cookie file. 0SC22
    so i disabled the cookie thing in the IE browser tools menu and disabled the cookie setting in my zone alarm pro firewall thing, any ideas?

  4. Software & Hardware   -   #4

    you have to ENABLE cookies, not disable them mate!
    open your IE and go to tools>internet options>privacy and allow some cookies to get through
    put it on medium to start and see if that works


    EDIT @jaywhy, Find anything? and pc or mac?
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Dec 2003
    Posts
    58
    i made the necessary changes and even had to come to the point of allowing all cookies and that still didnt work, now what?

  6. Software & Hardware   -   #6
    do you still get the same message??
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Dec 2003
    Posts
    58
    yes i still get the same message, in that error message it also states that i should delete the cookie file osc22, whats that and should i do that?

  8. Software & Hardware   -   #8
    as far as i know, it is alright to remove any cookies, as they are just files that hold data, making web sites load faster because they dont have to download it again, so i am sure that if it says it has to remove a cookie it should be okay, but i have never heard of that happening before
    When you changed your privacy settings (allowing cookies) did you close your browser and reopen it and go to the site again and try it then.
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Dec 2003
    Posts
    58
    yes i closed my browser and started afresh but still no luck

  10. Software & Hardware   -   #10
    Originally posted by zedd@12 January 2004 - 16:40
    in that error message it also states that i should delete the cookie file osc22
    did you delete the osc22 file If not delete it. You can go to tools in the internet options and delete the cookies from the General tab

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •