Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Logon Screen

  1. #1
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    y is it dat when i turn on my computer or when i log off or when it goes on screen saver and i move the mouse or when i switch users and when ur logon screen comes up mine doesn't show it, all it shows it a black background and a thing that askes me 4 my password???

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    ne help

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Mar 2003
    Posts
    367
    Start > control panel > user accounts

    change the way users log on or off

    put a check mark at use the welcome screen

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    Originally posted by Jg427@14 January 2004 - 01:33
    Start > control panel > user accounts

    change the way users log on or off

    put a check mark at use the welcome screen
    there already was a check mark on use welcome screen

  5. Software & Hardware   -   #5
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    I think he meant UNcheck it.

    *w00t, Here's big post number 500 *



  6. Software & Hardware   -   #6
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    Originally posted by [-Crono-]@14 January 2004 - 02:09
    I think he meant UNcheck it.

    *w00t, Here's big post number 500 *
    no i think he did mean check it bcuz i do want 2 use the logon screen

  7. Software & Hardware   -   #7
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    Ohh, you WANT it to go to the logon screen...ok easy fix.

    Start -> Control Pannel -> Display -> Screen Saver

    Then PUT A CHECK beside: On resume, display welcome screen.



  8. Software & Hardware   -   #8
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    Originally posted by [-Crono-]@14 January 2004 - 02:25
    Ohh, you WANT it to go to the logon screen...ok easy fix.

    Start -> Control Pannel -> Display -> Screen Saver

    Then PUT A CHECK beside: On resume, display welcome screen.
    no not dat i dont want it 2 go on screen saver

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    ok do u have windows xp so i can make u understand wut im talkin bout

  10. Software & Hardware   -   #10
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    Well maybe if you could explain your problem a little more clearly, we could help you. And yes, I'm on Windows XP PROFESSIONAL...not that Home version crap...

    Until you can explain a little better, I have no clue.



Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •