Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: New Country, Terrible Download Speed...

  1. #1
    :helpsmile: I'm recently moved to Japan bringing, of course, my computer with Kazaa Lite installled on it. Prior to me moving over here, I had DLS with 128 kb/s download speed, and did very well downloading things (typically 20-60 kb/s). After I moved here, I got my Cable internet (5mb download speed and 512kb/s upload, baby&#33 and well, I rarely hit more than 2 kb/s and the vast majority are under 1kb/s download

    I realise that I'm further away from the people I was downloading from before, so I read over all the forums, reconfigured my supernodes and updated my Kazaa Lite to 2.4.4, yet still not much help overall. (The supernode check did raise some of my downloads, but never to more than 2kb/s.) Also, a quick note... I have sucessfully downloaded many things with my new internet at incredable speeds, 80kb/s for the new Kazaa Lite and up to 500kb/s for the latest Microsoft update, so it's not my server limiting my download rate. Also, I rarely get more than 2 users sharing any of the files I'm looking for. I find this odd, since I seem to remember more shared files back in the states. I realize it might just be the things I'm looking for, but after trying 20+ things to download, I don't think it's just me...

    Does anyone know what I might be missing?

    I apologize in advance if this has been answered in another post, but all the "fixes" I've found so far haven't done the trick, and for the person who helps me, they shall be awarded my "Hero of the Week" award!

  2. File Sharing   -   #2
    what about using an other program overnet lite and bittorent are pretty good....

  3. File Sharing   -   #3
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    Your ISP may be throttling Kazaa traffic down to only 2 KB/sec per ip connection or to some low total amount. (Better 2 KB/sec than what SOME people are getting from their ISP though...)

    If you switch KL++'s ip port from 1214 (if you haven't already) to a different ip port (best to use one from 5000 to 65535) and BLOCK ip port 1214, then the KL++ speed problems may decrease. (It depends on whether the ISP is throttling traffic by ip port or by ip packet type. If it's by ip packet type, all you can do is complain.)

    Your connection is also possibly firewalled as far as Kazaa/KL++ is concerned. Do you see red X's in KL++ searches? (If so, then you ARE firewalled&#33 Unfirewalling the connection will allow access to other firewalled users so you can download/upload to them.

  4. File Sharing   -   #4
    The part I'm the most confused about is, that everything thing was working fine when I left the US.

    Unfortunately, my Japanese isn't up to troubleshooting with my ISP, so I'm hoping that's not the case

    I did run a search after unclicking the firewall box, and I did see numerous red X's, which should indicate a firewall somewhere. Forgive me being a noob about firewall's but until I got McAffe, I've never used them. It's possible that the firewall in McAffe is interfering, but again, it wasn't causing a problem before.

    I shall keep trying!

  5. File Sharing   -   #5
    it could be your mcafee firewall. Seen it happen before, get ride of it and get you a better firewall, like zone alarm pro, black ice to name a few. Check your settings, but more than likely it is your ISP throttleing your kazaa traffic

  6. File Sharing   -   #6
    I just completely disabled McAffe and the firewall, ran a speed test I found on the internet (951kb/s whooohooo&#33 No change so far. With my luck, I'll probly fix the problem, only to create a new one

    As for McAffe? Needed it to catch all the virus's I was getting from Kazaa (Tho I'm sure there are better programs out there....)

  7. File Sharing   -   #7
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    Originally posted by Karmah@15 January 2004 - 10:59
    I just completely disabled McAffe and the firewall, ran a speed test I found on the internet (951kb/s whooohooo&#33 No change so far. With my luck, I'll probly fix the problem, only to create a new one

    As for McAffe? Needed it to catch all the virus's I was getting from Kazaa (Tho I'm sure there are better programs out there....)
    If you're using a router, you're still firewalled in Kazaa/K++. You can have the router port-forward the ip port Kazaa/KL++ is using (on both TCP AND UDP) and you'll still be firewalled! You have to do that and ALSO run KaNAT to trick Kazaa/KL++ into unfirewalling itself due to a router.

    If you're running Win XP, then the built-in firewall may also be interfering too. You'll have to configure or disable it as well.

    A properly configured firewall is almost a must for broadband internet use and will cause no disruptions/slowdowns of Kazaa/KL++, but the default settings can misinterpret Kazaa's p2p activities (using heuristics) as a DDoS attack. B)


    You don't need to talk to your ISP (just yet) to change ports in Kazaa/KL++. This should be done BEFORE confronting them about their 'useage policies', otherwise you'll have no proof that they are being "evil".

    Changing the ip port Kazaa/KL++ uses from 1214 (and blocking port 1214 in KL++&#33 can improve the connection if your ISP uses traffic shaping on that port to prevent overloads. It also makes your computer less vulnerable to some of the Kazaa scanners. (which generally 'detect' Kazaa by looking for an open and active ip port 1214 to hack into...) It's just another thing to do to eliminate it as a possible cause of your problems.

    Keep checking in searches to see if you're still getting red X's on search results -- it's about the only clue Kazaa/KL++ will give you that it's still (hopelessly...) firewalled. Use common search word/s to insure you get search results from a wide varient of connection types.

  8. File Sharing   -   #8
    Lol, I need a crash course in how to change ports now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •