Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Playin A Movie After I Download It

  1. #1
    I just downloaded Kill bill.Its a avi file which I use on my real 1 player 2 watch.
    bt when I press the play button,I get a message CLASS NOT REGISTERED.& the movie dosent play.can ne 1 help?plzzzzzzzzzzzzz

  2. Movies & TV   -   #2
    try playing it in videolan
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  3. Movies & TV   -   #3
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    and install the latest codec pack

  4. Movies & TV   -   #4
    first of all, tmd movies SUCK. they're all cams ew. invest the time in downloading a better one, thought bigger filesize. secondly, get the latest codec pack. i prefer the k-lite or gordian knot one. also, try WMP or powerdvd for media players. divx player doesn't open as much.

  5. Movies & TV   -   #5
    Poster
    Join Date
    May 2003
    Location
    North-east england UK
    Posts
    2,661
    Originally posted by jasonmog@4 February 2004 - 22:22
    first of all, tmd movies SUCK.
    too damn true

  6. Movies & TV   -   #6
    Poster
    Join Date
    Jan 2004
    Location
    Usa
    Age
    32
    Posts
    344
    Originally posted by Marius24+5 February 2004 - 23:11--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Marius24 @ 5 February 2004 - 23:11)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-jasonmog@4 February 2004 - 22:22
    first of all, tmd movies SUCK.
    too damn true [/b][/quote]
    i agree too

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •