Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Im Behind A Router...slow Speeds

  1. #1
    Im using Torrent Storm and the Status light is always yellow, Im on XP Pro but I have disabled the crappy XP firewall, so the only other reason I can think of is the router. I really dont know anything at all about routers so any help in fixing this problem would be great, it seem sto be just Bittorrent though since Kazaa seems to obtain fairly fast speeds. Thx!

  2. BitTorrent   -   #2
    Go to,


    http://192.168.0.1

    Its your router IP.
    It should come up with a login.
    Usually this is...

    User: admin
    Pass: password

    Let me know on that...then I can go further..



  3. BitTorrent   -   #3
    Poster
    Join Date
    Oct 2003
    Location
    Georgia
    Posts
    679
    im having the same problems, but ive already forwarded ports on BT and kazaa, and ive allowed it by my firewall, and yet i still hvae crappy speeds on both, what could be the problem?

    oh and sorry for jumping in on your topic soma, just we are both having similar problems

    U RNT LEET LIKE ME!!!!!!!!!11111111111111

  4. BitTorrent   -   #4
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    refer to my thread in the tips section:


    https://filesharingtalk.com/index.php?showtopic=88454

  5. BitTorrent   -   #5
    Poster
    Join Date
    Oct 2003
    Location
    Georgia
    Posts
    679
    ive done all that abu

    U RNT LEET LIKE ME!!!!!!!!!11111111111111

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •