Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Trying To Delete Local Area Connection

  1. #1
    exo_body's Avatar Poster
    Join Date
    Nov 2003
    Age
    30
    Posts
    349
    hey, i was wonderin, those of you that have xp, down on the right hand corner, beside the wee computer that tells you if you are online, do you have 2 local area connections? i have, but i have no need for them (theres an x through them, cuz theres no cable or anything) is there any way to delete them? ive tried, but it jus says:

    the connection you seleted cannot be deleted

    any one have any ideas on how to delete it?
    its jus annoying having both them there, like id even be happy if some one knows how to stop them appearin down in the right hand corner

    all help is appreciated

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    i think u have 2 keep dat incase some day u do get dsl or cable

  3. Software & Hardware   -   #3
    wormless's Avatar Beauty
    Join Date
    Aug 2003
    Location
    uk
    Age
    37
    Posts
    1,097
    so what happens when u have another pc or more? or have u right clicked on it, the cross one

  4. Software & Hardware   -   #4
    exo_body's Avatar Poster
    Join Date
    Nov 2003
    Age
    30
    Posts
    349
    umm i already have adsl like, in my connections, i have a dial up one for my adsl, then in the local are connections and high speed one, i have three, ones enabled, the other two aint connectd

  5. Software & Hardware   -   #5
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    h121589 - What are you talking about?

    Start > Control Panel > Network Connections

    Choose whatever connections are enabled in your system tray. Right click and select properties. You will see a box saying 'Show icon in notification... etc'. Untick.

  6. Software & Hardware   -   #6
    exo_body's Avatar Poster
    Join Date
    Nov 2003
    Age
    30
    Posts
    349
    it wasnt ticked to begin with

  7. Software & Hardware   -   #7
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    Originally posted by Samurai@17 January 2004 - 21:39
    h121589 - What are you talking about?

    Start > Control Panel > Network Connections

    Choose whatever connections are enabled in your system tray. Right click and select properties. You will see a box saying 'Show icon in notification... etc'. Untick.

    'Show icon in notification... etc'.

    is show if connected...samurai

    this is obviously not correct since his are Xd

  8. Software & Hardware   -   #8
    exo_body's Avatar Poster
    Join Date
    Nov 2003
    Age
    30
    Posts
    349
    any one what i can do?

  9. Software & Hardware   -   #9
    FST Retiree
    Join Date
    May 2003
    Age
    35
    Posts
    634
    Originally posted by exo_body@17 January 2004 - 15:07
    any one what i can do?
    do you have more than one network card installed in your box? if you have more than one, the one that isnt connected to anything will show as disconnected, and you cant delete it because its hardware attached to your box. not sure if this is what the problem is, but i thought i would give it a shot.

  10. Software & Hardware   -   #10
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Originally posted by exo_body@17 January 2004 - 20:07
    any one what i can do?
    There is no other way it would be in the system tray unless the box I suggested was ticked. Go back and try again.

    Hover above the Local Area Connection that is residing in your system tray to determine which one it is. Then go and ensure the box is unticked.

    'Show icon in notification... etc'.

    is show if connected...samurai

    this is obviously not correct since his are Xd
    I'm not entirely sure what you mean here, but I'm guessing you're trying to say that only 'online' connections are shown in the system tray. If this is the case you are mistaken. He said himself there was a red cross through it, and I myself have had this problem.

    I fixed it using the method I suggested nearly an hour ago.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •