Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Iron Storm

  1. #1
    Hello, I bought the game Iron Storm...yes bought, and i just installed it. When I load up the game it will load fine and everything appears to be working, yet once the game starts it will randomly decide to close on me and it's really a piss off. Anyone know what the problem is here? as it installed perfectly with no errors.

    Kai
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  2. Games   -   #2
    cpt_azad's Avatar Colonel
    Join Date
    Aug 2003
    Location
    Surrey, BC
    Posts
    6,741
    latest vid drivers? directx 9.0b? a good vid card? no idea, i'll tell you this though. i had mafia installed when i had my crap 32 mb card, crashed on me whenever it felt like it, it was totally random and it had the latest patches and all. after i got my 128 mb radeon, i installed mafia again, beat the game no crashes what so ever. just a thought. google the problem up

    Jeff Loomis: He's so good, he doesn't need to be dead to have a tribute.

  3. Games   -   #3
    That could quite possibly be it, that was my suspicion, i was just waiting to see if someone else would confirm it, cheers to you
    yeah i have a shit 32mb card right now as well, untill i get my better card, probably a 9600XT within the next week or so

    Kai
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •