Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Keyboard And Mouse Lock Up After System Idle

  1. #1
    SeK612's Avatar Poster BT Rep: +10BT Rep +10
    Join Date
    Nov 2002
    Location
    UK
    Posts
    739
    Whenever I leave my computer on and come back to it I cannot get it to "wake up" from its energy saving state. Moving the mouse and tapping the keyboard doesn't do anything and the monitor stays blank. At first I though it was the monitor but turning it on and off doesn't help. When pressing buttons on the keyboard (like num lock) nothing happens so I guess its the keyboard and mouse. When I reboot they work fine its just annoying having to do so every time I need to use the computer (and it messes up downloads in things like eMule which take a while to get going). Any ideas on how to stop this?

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Oct 2003
    Location
    fucking smurfland y'idjit
    Posts
    760
    Do you have USB mouse & keyboard?
    if your font size is this small i'll add you to my ignore list because you're wasting my time, OK?

  3. Software & Hardware   -   #3
    You could turn off the settings for energysaving for your monitor, that way your monitor doesn't go black. If the computer doesn't work after it has gone idle then you can try turning of other energysettings. That way you can figure out where the problems lies, perhaps it's your harddrive (reformatting might do the trick) and it will be easier to find a cure for your pain.

    Greetz, D!mensio_x.

  4. Software & Hardware   -   #4
    Originally posted by SeK612@22 January 2004 - 03:59
    Whenever I leave my computer on and come back to it I cannot get it to "wake up" from its energy saving state. Moving the mouse and tapping the keyboard doesn't do anything and the monitor stays blank. At first I though it was the monitor but turning it on and off doesn't help. When pressing buttons on the keyboard (like num lock) nothing happens so I guess its the keyboard and mouse. When I reboot they work fine its just annoying having to do so every time I need to use the computer (and it messes up downloads in things like eMule which take a while to get going). Any ideas on how to stop this?
    Windows is turning your USB hub(s) off, which basically locks you out. it's pretty stupid, but for some reason that option is selected by default. if you had an old-fashioned PS/2 keyboard & a USB mouse for example, Windows would disable the mouse but you'd still be able to use the keyboard (at which point the mouse would be automatically enabled again).

    go through Windows device manager and find all the listings for USB hubs, then click on their properties. some of them will have tabs for "power management." disable the option that says "Allow the computer to turn off this device to save power," then the mouse/keyb should stop conking out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •