Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Broadband Blues

  1. #1
    Hi I'm new to KLite board but ive been using Kazaa for a while now.

    I'm not completely stupid about PCs. I know how put in new cards setup printers etc.

    Lately ive been having a prob with sygate software. i suppose i should explain how my system is networked for broadband. i use my cousins connection he has 2 nics in his PC-kind of like a proxy server. i installed the nics but someone else setup the connection I lost the connection the other day and I've been playing around with the Nic on my system-i use XP my cousin still uses 98 to get the connection back but so far i can't get no satisifaction. IE still works in dialup (I tried the ICW and even deleted my dialup connection altogether just to see if that was the prob.)

    My cousin still has broadband but i cant get online i checked the settings according to the following info provided by the sygate software

    ****** Sygate Home Network troubleshooting log file ******

    Sygate Home Network 4.2 build 805
    Installed on Tuesday, August 19, 2003

    Product Key:
    License to:
    User email:
    Max users or connections allowed: 4294967295
    Upgrade protection: No

    Operating System: Windows 98 SE
    RRAS: not installed
    IP forwarding: not installed
    Microsoft Internet Connection Sharing: not installed

    - Sygate Configuration -
    Auto-detect new version: No
    Auto-start Sygate service: Yes
    DHCP server enabled: No
    Dynamic IP range enabled: Yes
    Activity Log enabled: No
    Sock5 server enabled: No
    Enhanced security enabled: No
    DNS forwarding enabled: Yes
    Sygate Personal Firewall installed: No

    Black list enabled: No
    White list enabled: No

    Application (TCP/IP) timeout: 600 sec
    Auto disconnect timeout: 180 sec
    Never hang-up enabled: No
    Dial-on-demand: No
    MTU Size: Auto

    Single NIC Mode enabled: No

    Auto-select Internet connection: No
    Connection/Adapter: My Connection
    Default Gateway:

    Auto-select LAN connection: No
    Connection/Adapter: 0004
    Default Gateway:

    To intranet: 0004

    Entire NIC List:
    My Connection:
    0003: NTS PPPoE Adapter
    0002: AMD PCNET Family Ethernet Adapter
    0004: D-Link DL10050-based FAST Ethernet Adapter

    My Connection:
    IP =
    Subnet mask =
    Gateway =
    MAC address = 00-00-00-00-00-00

    IP =
    Subnet mask =
    Gateway =
    MAC address = 44-45-53-54-77-77

    IP =
    Subnet mask =
    Gateway =
    MAC address = 00-20-35-1f-48-da
    DNS List=

    IP =
    Subnet mask =
    Gateway =
    MAC address = 00-05-5d-fd-c9-5e
    DNS List=


    the only thing I am fairly sure about was that the DSN server address was on my NIC b4 the i "tweaked or shagged up" the settings. I tried using different subnet masks- & I tried the two ip address under specify an IP address (it's definitely supposed to be a specific IP address). When ever i do a repair operation it completes successfully.

    I have a feeling that this might be some thing i'm missing from the advanced TCP/IP settings. Any suggestions would be appreciated.

  2. Software & Hardware   -   #2
    Any ideas would be appreciated. Please and thanx.

  3. Software & Hardware   -   #3
    Join Date
    Oct 2003
    fucking smurfland y'idjit
    Set up internet connection charing on your cousin's PC and run the Internet Connection Wizard on yours. That'll probably do it.
    if your font size is this small i'll add you to my ignore list because you're wasting my time, OK?

  4. Software & Hardware   -   #4
    Thanks Smurfette but I have tried that already since the last time I checked this post and thats not it either.

  5. Software & Hardware   -   #5
    why not try a hardware solution . get a router. it faster and free up one computer for you to use and generally safer

  6. Software & Hardware   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    use as the subnet mask and the dns AND default gateway should be your cousins computers ip address. If those dont work try

    Thats about all i can think of, its probably an ip address problem. Are you using a creossover cable between your two computers? because you should be.

  7. Software & Hardware   -   #7
    I think you're right it's probably time to stop being cheap a cough up the $.

    @rossco 2004
    Gateway you say. I'll give it a go. Thanks man.

  8. Software & Hardware   -   #8
    "use as the subnet mask and the dns AND default gateway should be your cousins computers ip address. If those dont work try"

    That worked except I had to use a different IP address I obtained from a setup disk u make using sygate.

    U R the man Rossco 2004!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts