Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: K-lite Codec Pack

  1. #1
    anyone know of a working link for the k-lite codec pack ?? :helpsmile:

  2. Software & Hardware   -   #2
    Guillaume's Avatar Kentish old lady BT Rep: +8BT Rep +8
    Join Date
    May 2003
    Posts
    7,763
    Have you tried the ones on Edskes' mirror?

  3. Software & Hardware   -   #3
    This link will lead you to most of the software you're looking for Edskes File Download Mirror
    If that doesn't help you can also try Nsanes K-Lite Mirrors



    Have fun....
    Silva..

  4. Software & Hardware   -   #4
    do k-lite code pacs work with other media players?





  5. Software & Hardware   -   #5
    Guillaume's Avatar Kentish old lady BT Rep: +8BT Rep +8
    Join Date
    May 2003
    Posts
    7,763
    Originally posted by ZeroTolerance@23 January 2004 - 23:12
    do k-lite code pacs work with other media players?
    Yes, once you've installed the pack, each media player will use its contents.

    But you may need to tweak the settings on some xvid-encoded movies if the picture is upside-down...

  6. Software & Hardware   -   #6
    Okay okay, I was the fool who installed several media-related programs at once and now isn't sure which one caused the problem. But here goes.

    I installed KLite 2.6 and the KLite codec pack about a week ago. I also got a new DVD burner and installed the included Sonic MyDVD Video Suite 4, CinePlayer and RecordNow. I also had tried BSPlayer, though I uninstalled it because I felt Zoom Player was better.

    And the problem? I can't play any .avi files in either Zoom Player or Windows Media Player 9! Files that played just fine a week ago no longer play. They give an error (depending on the player I'm trying) such as "Unable to create filters for...". The DivX encoded files do play in the DivX Player that came with DivX 5.1.1.

    I've run GSpot and it says the files are okay, but when I click the "render" button it fails. See the screenshot for details:

    So I've uninstalled BSPlayer, I uninstalled the KLite Codec Pack and I uninstalled all the Sonic programs. I then re-installed the DivX 5.1.1 codec, Windows Media Player 9 and WMP9 codec pack, and re-installed Zoom Player. After a reboot, I still can't play .avi files.

    Since some of the files do play but only in their native player, I know the files are fine. It's as if something's been put in between the codecs and the system, though, so ZPlayer and WMP can't access the codecs even though they're installed. Any help would be appreciated.

    Sir Render

  7. Software & Hardware   -   #7
    From another thread, the codec pack 2.24 seems to have fixed my AVI viewing problem. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •