Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Mozilla Problem

  1. #1
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873


    how do I fix this problem?
    already tried reinstalling

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jan 2003
    Posts
    908
    That looks like a font and there might be something in the options to change it but you will probably have to edit a config file

    try these forums: http://forums.mozillazine.org/

    Good luck

  3. Software & Hardware   -   #3
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Looks like that particular site is using some shitty fonts. I wouldnt worry about.

  4. Software & Hardware   -   #4
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    well i loaded that page in mozilla and it looked fine, i made a screenshot with my font settings Here
    I hope that helps

  5. Software & Hardware   -   #5
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    Originally posted by Vargas@24 January 2004 - 13:43
    well i loaded that page in mozilla and it looked fine, i made a screenshot with my font settings Here
    I hope that helps
    cool, that fixed it.
    The last 2 font selections in my settings screen were like these ones called Adolescene. I changed both of them to Arial Black and stuff and the problem is gone!
    cool

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •