Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Audio

  1. #1
    Hey, i just put in a sound card, but my audio is still trying to come from my onboard sound, I have the Abit NF7-S mobo which has some decent onboard audio to it.
    How do i set the sound card as default?




    Anyone know how?

    Thanks
    Kai
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  2. Software & Hardware   -   #2
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    go to control panel and then to device manager under administrative tools..on the onboard sound click disable..that might work.
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  3. Software & Hardware   -   #3
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    go into the device manager and uninstall the driver for teh sound card then go into your bios and disable teh onboard sound.

    im not sure but you might have to uninstall your new soundcard too to get it to be default.

  4. Software & Hardware   -   #4
    Hmm alright, here's what it says in device manager for my audio



    What ones should i disable or uninstall?
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  5. Software & Hardware   -   #5
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Can't you just go to Control Panel>Sounds and Audio Devices>Sound Playback>Set Default Device?
    When I installed my Soundblaster Extigy it showed up in the options and I just chose it as the default...I didn't have to disable/uninstal drivers or anything.
    "I am the one who knocks."- Heisenberg

  6. Software & Hardware   -   #6
    haha clocker you never cease to amaze me, you make everything seem so simple!

    however i still have the yellow exclamation mark in my device manager

    that alright?
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  7. Software & Hardware   -   #7
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    When you click on the "Game Port" what does it tell you?
    Maybe all you have to do is click on "enable this device"....
    "I am the one who knocks."- Heisenberg

  8. Software & Hardware   -   #8
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  9. Software & Hardware   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    go to the creative website and get the latest drivers for it to try them and if that dont work just forget about it, you dont use the gameport do you?

  10. Software & Hardware   -   #10
    what does the game port do? let you use a mic in online games? i really have no idea, but thats my guess
    I might use it if i knew what it was
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •