Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Opening Folders

  1. #1
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    How come when i open my shared folder with albums and movies, it crashes like it doesn'tt leave the folder open... startmenu dissapears and reapears?? Virus??

  2. Software & Hardware   -   #2
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    Scan it for virus
    but it could also be a fake fkd up movie (i had this once) and windows is trying to find the properties to all files in your folder but cant work out that One movie.

    First try to find which file file\movie is fkd - by looking for it via another program- such as acdsee or anything that allows to see into it- delete it.

    if it doesnt work you could try this. which is only for .avi files (which could be it)

    Now the problem with Windows is that if you have a broken/not fully downloaded AVI file that doesnt contain this info, Windows will scan the entire AVI file trying to figure out all these properties which in the process will probably cause 100% CPU usage and heavy memory usage.

    To solve this problem all you have to do is the following:

    1. goto start-run-type- regedit
    2. Goto HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler
    2b.mark it, goto File and Export it to desktop or wherever.
    then
    3. Delete the "Default" value which should be "{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"
    Reboot

    Voila! Please not that this will no longer provide you with the windows properties displaying the AVI file information such as width, height, bitrate etc. But its a small price to pay for saving you resources.

    If you can then Find and Delete the FKd file then double clik the .reg file you just exported - reboot (if it doesnt help then import the .reg anyway-reboot)

  3. Software & Hardware   -   #3
    FST Retiree
    Join Date
    May 2003
    Age
    35
    Posts
    634
    a simple solution since its happening when you open the folder......turn off thumbnail view and put the view on icons or details .

  4. Software & Hardware   -   #4
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    Originally posted by dg_mortal@25 January 2004 - 14:40
    a simple solution since its happening when you open the folder......turn off thumbnail view and put the view on icons or details .
    yeah this wuz the problem I had it on thumbnail view, guess when it tries to load to pics of the mov it crashes , its now on details

  5. Software & Hardware   -   #5
    FST Retiree
    Join Date
    May 2003
    Age
    35
    Posts
    634
    Originally posted by krome+25 January 2004 - 17:55--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (krome @ 25 January 2004 - 17:55)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-dg_mortal@25 January 2004 - 14:40
    a simple solution since its happening when you open the folder......turn off thumbnail view and put the view on icons or details .
    yeah this wuz the problem I had it on thumbnail view, guess when it tries to load to pics of the mov it crashes , its now on details [/b][/quote]
    disabling the avi handler (a couple posts up) will solve alot of problems, but just about any video file can crash explorer if its in thumbnail view.

  6. Software & Hardware   -   #6
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    Originally posted by dg_mortal+25 January 2004 - 17:03--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (dg_mortal @ 25 January 2004 - 17:03)</td></tr><tr><td id='QUOTE'>
    Originally posted by krome@25 January 2004 - 17:55
    <!--QuoteBegin-dg_mortal
    @25 January 2004 - 14:40
    a simple solution since its happening when you open the folder......turn off thumbnail view and put the view on icons or details .

    yeah this wuz the problem I had it on thumbnail view, guess when it tries to load to pics of the mov it crashes , its now on details
    disabling the avi handler (a couple posts up) will solve alot of problems, but just about any video file can crash explorer if its in thumbnail view. [/b][/quote]
    aight ill get check it out.. thanx for ur help B)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •