Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Speaker Static

  1. #1
    Poster
    Join Date
    Jul 2003
    Location
    Boise, ID
    Posts
    179
    I have a problem with static noise from my sound card for no reason all the time, It is from the card not the speakers because I have tried using different speakers and it does it on all of them. I also tried rearranging the pci cards. I have a crystal sound fusion card, I no it sucks, and Windows XP SP1 and Gigabyte 8INXP mobo.
    AOL 9.0 Now with top speed sarcasm that is 5x funnier than normal
    dial up sarcasm complete with AOL instant stalker.

    AOL 9.0 with top speed and AOL instant stalker...more expensive than saffron but worth it!

  2. Software & Hardware   -   #2
    I think it would be the volume control settings are way to high.

    Set the main volume to about half way and use the speakers volume to put the volume up or down.

    I had the same problem and this fixed it for me.

  3. Software & Hardware   -   #3
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Have you disabled the onboard audio?

    Or

    Have you tried using the onboard audio?

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    my old computer had a crystal sound chip in it (onboard sound on the motherboard) and it also had the crackling, lowering the volume like evil gemeni said fixes it slightly but i ended up getting a cheap creative soundcard and then i had much better sound.

    eitehr get a new card or use the onboard sound (if any)

  5. Software & Hardware   -   #5
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    It's the quality of your sound card. The high end 24-bit Audigy card removes the hissing sound. You gotta pay more for less static.

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Jul 2003
    Location
    Boise, ID
    Posts
    179
    I have never been able to get the onboard audio to work so i did disable it, turning the volume down does help some.
    AOL 9.0 Now with top speed sarcasm that is 5x funnier than normal
    dial up sarcasm complete with AOL instant stalker.

    AOL 9.0 with top speed and AOL instant stalker...more expensive than saffron but worth it!

  7. Software & Hardware   -   #7
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    Originally posted by justin_9733@30 January 2004 - 10:25
    I have never been able to get the onboard audio to work so i did disable it, turning the volume down does help some.
    I have a gigabyte MB also. If you want to get the onboard sound to work, just go to gigabyte's website and DL the drivers for that MB. However, my onboard audio also had hissing so I bought an Audigy and never looked back.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •