Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: No One Can Upload From Me?

  1. #1
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    it has been like this for a while i wonder if anyone has any suggestions as to why this happens.

    also klite keeps on closing down because of kpp why does this happen it is very annoying.

    thanks
    Wiz.

  2. File Sharing   -   #2
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    Need more info but sounds like easiest thing to do may be to uninstall and reinstall later version (that will fix the closing down). Then see if uploads work again and if not come back here.

  3. File Sharing   -   #3
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    Originally posted by Cyril@29 January 2004 - 19:31
    Need more info but sounds like easiest thing to do may be to uninstall and reinstall later version (that will fix the closing down). Then see if uploads work again and if not come back here.
    i was thinking maybe it is something to do with my firewall, i don't really want to uninstall because when ever i do i have problems connecting again. my downloads are fine but i just can't share.

    edit - it seems as though only certain files cause it to close and only after a certain period of d/ling. its a mistery.
    Wiz.

  4. File Sharing   -   #4
    I used to get the same problem until i downloaded kazaa lite resurrection

  5. File Sharing   -   #5
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    Originally posted by killer04@29 January 2004 - 20:32
    I used to get the same problem until i downloaded kazaa lite resurrection
    which problem the kpp error or people uploading.

    i would switch if i knew that people would be able to upload from me if i had the new version. but without understanding why its happening on 2.4.3 i don't think there is anypoint in changing because it might just happen again.

    can anyone shed any light on the situation???

    Wiz.

  6. File Sharing   -   #6
    On the closing down thing, you may have a corrupt file. Go the KazaaLite/My Shared Folder and right click on the headings, click on Date Created on the submenu so there's now a check by it. Now that Date Created is a heading, sort by descending (last to first) and delete anything that looks suspicious or depending on how long you've had the problem, EVERYTHING since around the time the problem first came up. If you have a corrupt file, this is the easiest way of getting rid of it. (Sounds harsh to delete a bunch of files, but you can always re-download em'.)
    :beerchug:

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by Wizard_Mon1@29 January 2004 - 11:16
    it has been like this for a while i wonder if anyone has any suggestions as to why this happens.

    also klite keeps on closing down because of kpp why does this happen it is very annoying.

    thanks
    your kpp error is because of a corrupt file in your shared folder or a corrupt db folder

  8. File Sharing   -   #8
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    wow thanks guys finally an answer that sounds right, i had a kl 2.4.3 ap in my shared folder and it has been there the longest and i didn't put it there.

    i hope this works.
    Wiz.

  9. File Sharing   -   #9
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by Wizard_Mon1@30 January 2004 - 07:08
    wow thanks guys finally an answer that sounds right, i had a kl 2.4.3 ap in my shared folder and it has been there the longest and i didn't put it there.

    i hope this works.
    the kl app is there by default boss

  10. File Sharing   -   #10
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    Originally posted by MUSLEMAN+31 January 2004 - 08:07--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (MUSLEMAN @ 31 January 2004 - 08:07)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Wizard_Mon1@30 January 2004 - 07:08
    wow thanks guys finally an answer that sounds right, i had a kl 2.4.3 ap in my shared folder&nbsp; and it has been there the longest and i didn&#39;t put it there.

    i hope this works.
    the kl app is there by default boss [/b][/quote]
    i thought it might have been i have no old files in there now.... the wierd thing is that a file that caused the error when i pressed resume.. was alright after another file had been downloaded... it seems like they cause the problems between them.... if it is in my db folder i cant find that i followed the directions you wrote on another page only 2 of which applied to me but neither showed me how to find db folder. what should i do? do you also have any info or guesses as to why others can&#39;t upload from me.

    thanks muscleman.
    Wiz.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •