Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Ie For Unix

  1. #1
    cselik's Avatar Poster
    Join Date
    Jan 2004
    Location
    Srbija
    Posts
    85
    my windoze is down and i need internet explorer 5 for unix
    its development has halted and so is no longer available for download

    i was wondering if anybody has it on some old backup cds or something?

    yes i tried searching for it on google - no luck.

  2. Software & Hardware   -   #2
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by cselik@31 January 2004 - 03:12
    my windoze is down and i need internet explorer 5 for unix
    its development has halted and so is no longer available for download

    i was wondering if anybody has it on some old backup cds or something?

    yes i tried searching for it on google - no luck.
    Just use mozilla or firebird. There is an opera for linux too but it sucks.

  3. Software & Hardware   -   #3
    firebird is excellent on linux. why would you want older version of ie?
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  4. Software & Hardware   -   #4
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    I installed mozilla 1.6 on my linux box just to give firebird a break and I must say I may not be going back to firebird..............not in linux at least. Mozilla 1.6 runs 10 times faster and smoother than the one for windows as long as you install the navigator only and not all that other crap. and every plugin that I have set up has been working like a charm. Lol........including java . Gosh, its lighting fast. I sure cant call it bloated anymore, but if it is its doing a good job of managing it. And much more stable than the linux version of firebird. It has not crashed once since Ive been using it so far.

  5. Software & Hardware   -   #5
    cselik's Avatar Poster
    Join Date
    Jan 2004
    Location
    Srbija
    Posts
    85
    Originally posted by I.am@31 January 2004 - 09:51
    firebird is excellent on linux. why would you want older version of ie?
    because i had no problems with it neither in windows nor solaris.
    i can relatively easy enable/disable activex javasript java etc.
    i know other browsers have it all as well, but they either load soo slow or they don&#39;t display unfinished tags.
    I mean if a </table> detag is missing nothing will be dispalyed, i have to wait.

  6. Software & Hardware   -   #6
    well others are comparitively faster but you are right that few tags that work in IE may not work in Firebird or other browsers coz of insufficient coding on the programmer&#39;s side. Usually when you code you keep in mind of different browser and use standard W3C for coding.

    @shn, firebird has never crashed on my box yet ever
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •