Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 31

Thread: I Just Tried To Overclock My Pc...

  1. #1
    but now it wont1 boot it starts up but no beeps or signal from the monitor someone please help me!

  2. Software & Hardware   -   #2
    how much did you overclock it??
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  3. Software & Hardware   -   #3
    I can't remember of the top of my head but quiet a bit

  4. Software & Hardware   -   #4
    start up your computer and go back into your bios, set it back to how it was before, then if you want to give it another try, overclock it in small increments and check the temps after each time, if the temps are reasonable go back and do another SMALL increment!
    Big jumps are not good

    PS maybe if your lucky, you didn't fry it
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  5. Software & Hardware   -   #5
    I can't load up setup because the monitor wont even boot.

  6. Software & Hardware   -   #6
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    Originally posted by Cyonic@4 February 2004 - 17:26
    I can't load up setup because the monitor wont even boot.
    read your manual, it should say something about a clear cmos jumper, move it to the clear position, then move it bakc to the normal position,

    and all will be fine, make sure you dont touch anything else, and you are grounded while doing it, and the pc is off.

  7. Software & Hardware   -   #7
    bluedevil's Avatar Antileech.Inc
    Join Date
    Jun 2003
    Location
    At Home
    Posts
    153
    open up your pc and reset the cmos jumper for a couple of secs and then put it back in noraml position and you have default setting and it will boot again

  8. Software & Hardware   -   #8
    I don't know anything bout a clear cmos jumper can someone explane please?

  9. Software & Hardware   -   #9
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    what is your motherboard manufacturer and product

  10. Software & Hardware   -   #10
    The make of the motherboard is MSI MS-6390 if that helps?

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •