Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Outlook Express

  1. #1
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    i am having problems sending mail with Outlook Express when i click SEND it gives me an ERROR dis is wut it says

  2. Software & Hardware   -   #2
    I think you either havent entered in the "smtp" details correctly or your computer cant connect to ya mail server,In anycase wait for "Shn" or " I.am" to come along.They were giving me some good advice yesterday regarding Microsoft Office Outlook

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    ok i'll b waitin 4 shn and i.am

  4. Software & Hardware   -   #4
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    SMTP is not a server address. It looks like that may be all you have entered in there. You will need the correct server address of the smtp server. Eg. smtp.yourmalhost.com

    It probably varies from that but if its your isp mail account then go to their site and check.

  5. Software & Hardware   -   #5
    Izagaia's Avatar Her angel of darkness
    Join Date
    Jul 2003
    Location
    Beyond midnight, near you, in darkness...
    Age
    46
    Posts
    709
    Open Outlook Express.

    Click:

    tools>accounts>mail tab

    Choose your mail account (most likely the only account listed) and click "properties". Click the "server" tab and verify that all your ISP mail settings and that your personal account information is correct.

    The website of your ISP will likely have a FAQs page that will highlight what server information you need to enter in and any additional security or logon settings to access their servers.

  6. Software & Hardware   -   #6
    Can you post the image again? Its not displaying now
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    Originally posted by I.am@7 February 2004 - 01:31
    Can you post the image again? Its not displaying now

  8. Software & Hardware   -   #8
    Originally posted by h121589+6 February 2004 - 19:47--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (h121589 @ 6 February 2004 - 19:47)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-I.am@7 February 2004 - 01:31
    Can you post the image again? Its not displaying now
    [/b][/quote]
    File not found: Please re-upload. www.uploadit.org
    Same message was on your first and all other posts. Use a reliable image host like sighost.us etc.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •