Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Turn Off Analyzing In Nero

  1. #1
    I just updated from Nero 6.0.0 to 6.0.3

    and now when I'm copies drag and drop my track making a audio CD it analyzes them and it takes frigging ages!! and sucks up the RAM and freezes!!!


    any way of turning it off??

    use to like take 10 seconds to copy 10 tracks across not 10 minutes

  2. Software & Hardware   -   #2
    maybe you should downgrade, you whinning bitch

  3. Software & Hardware   -   #3
    h1
    Guest
    Ouch.

  4. Software & Hardware   -   #4
    Kindly explain ur problem more clearly Even simple notes would do.

  5. Software & Hardware   -   #5
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    50
    Posts
    1,771
    You might try going into Preferences, click on the the Database tab and uncheck all the boxes there. That might speed things up a little, but I don't think there's too much else you can do about this. Mine always takes a long time to read audio tracks from a CD too - ever since version 5.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •