Results 1 to 6 of 6

Thread: Sonar 2.0

  1. #1
    Supernode's Avatar SWEDISH BT Rep: +1
    Join Date
    Jan 2003
    Then I'm trying to install Sonar 2.0 it asks for directx 8.1. It says what it dont exist.
    I've got directx 9.0 and I even tried to go back to 8.1, but nothing.
    Help! I cant ask Cakewalk then i'm stealing from them. I've got Xp.

  2. Software & Hardware   -   #2
    Try uninstalling DirectX, and then install Sonar (make sure the version u have is good) - then install DirectX

  3. Software & Hardware   -   #3
    darn direct x... yea mine asks me to get a newer direct x when i already have the newest one... sigh*.... i dunno does it have to do w/ hardware maybe....

  4. Software & Hardware   -   #4
    I had the same problem. There is a utilty from cakewalk, but you have to have the "cd"! I have just used DxBuster on 98se, & had no problems, getting rid of Dx9 & then reinstalling Dx8, then sonar loaded ok. With DXB read the instructions before you start. I know it was risky, but for me it worked ok. & everything appears to be working as it should. Dxdiag.exe didnt show any hiccups, when I ran it.

    I did find other directx uninstallers by searching 'google groups', but I havent tried them.

  5. Software & Hardware   -   #5
    Supernode's Avatar SWEDISH BT Rep: +1
    Join Date
    Jan 2003
    YOU fond a 3 month old stuff that nobodys ask for.
    And I saw it , bay me a beer, m8

  6. Software & Hardware   -   #6
    WOW! shot down on first post!.... Just for trying to" help "!
    If you 'saw it'.. why not post it... would have saved me some time!!!!!!!!!!!!!!
    Here are some other links:

    That's not an Aussie accent.... This is an Aussie accent..... your shout! m8.... fair crack o'thu whip... stone thu a blue arse fly on a dead dingoes donger........ :beerchug:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts