Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Gamespot

  1. #1
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    something is wrong with the images and text when i go to gamespot.com

    looks like this , missing images and huge text




    what happen ? is this happening to you?

  2. Internet, Programming and Graphics   -   #2
    Poster
    Join Date
    Oct 2003
    Location
    UK
    Posts
    1,170
    do you always post the same thing 3 times?

  3. Internet, Programming and Graphics   -   #3
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Krome only post 1 thread.

  4. Internet, Programming and Graphics   -   #4
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    Originally posted by -netweiser-@7 February 2004 - 15:47
    do you always post the same thing 3 times?
    naw i didnt post 3 times

  5. Internet, Programming and Graphics   -   #5
    Keikan's Avatar ........
    Join Date
    Apr 2003
    Location
    Edmonton (Not Enfield)
    Age
    28
    Posts
    3,771
    No.
    Ohh noo!!! I make dribbles!!!

  6. Internet, Programming and Graphics   -   #6
    Poster
    Join Date
    Oct 2003
    Location
    UK
    Posts
    1,170
    Originally posted by KrackHead2k@8 February 2004 - 00:12
    Krome only post 1 thread.
    he did. they must have got deleted by mods now.

    probably accident as they were all the same.

  7. Internet, Programming and Graphics   -   #7
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    can one of you check for me and see if loading this site looks like that pic on top?, or its just me, having the problem... :helpsmile:

  8. Internet, Programming and Graphics   -   #8
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Originally posted by &#045;netweiser&#045;+7 February 2004 - 16:25--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (-netweiser- @ 7 February 2004 - 16:25)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-KrackHead2k@8 February 2004 - 00:12
    Krome only post 1 thread.
    he did. they must have got deleted by mods now.

    probably accident as they were all the same. [/b][/quote]
    I deleted the other 2 threads.

    @krome
    Loads just fine here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •