Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Using K Lite Behind A Firewall

  1. #1
    Member
    Join Date
    Nov 2003
    Posts
    15
    posted in this forum cos it seems a bit more lively.....

    I had to uninstall Kazaa Lite because it kept on coming up with that "Kazaa Lite has performed an illegal operation" bullshit

    i reinstalled it and now it wont connect. my friend in the same building has the same problem. Our uni firewall doesnt let us use any other P2P programs, before Kazaa Lite worked fine but now....

  2. File Sharing   -   #2
    Forum Star
    Join Date
    May 2003
    Location
    Bonnie Scotland
    Posts
    1,791
    Originally posted by benz@9 February 2004 - 23:19
    posted in this forum cos it seems a bit more lively.....
    Talk here about things that concern this forum. Please use the General KL Discussion board to talk about KL related news.


    moved to k-lite, good luck benz

  3. File Sharing   -   #3
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    forget your friend and why did you have to reinstall because of the kpp error??? who is the genious that came up wiht that one???


    what is your verion of klite??

  4. File Sharing   -   #4
    Member
    Join Date
    Nov 2003
    Posts
    15
    Originally posted by MUSLEMAN@10 February 2004 - 02:31
    forget your friend and why did you have to reinstall because of the kpp error??? who is the genious that came up wiht that one???


    what is your verion of klite??
    it was my idea, totally forgot about deleting/moving temp files

    so any ideas?

  5. File Sharing   -   #5
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    emm i'm not sure so did you empty your shared folder to a temp folder and see if this happens?? not just dat files but all files

  6. File Sharing   -   #6
    Member
    Join Date
    Nov 2003
    Posts
    15
    Originally posted by MUSLEMAN@10 February 2004 - 13:02
    emm i'm not sure so did you empty your shared folder to a temp folder and see if this happens?? not just dat files but all files
    this isnt the problem....its about the fact that it wont connect anymore now that i have reinstalled it

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    aha, ok well why don't you let me worry about what the problem is, and just let me help you unless you know better.

    now i ask you again boss, did you empty your shared folder to a temp and see if you can connect or not??

  8. File Sharing   -   #8
    Member
    Join Date
    Nov 2003
    Posts
    15
    Originally posted by MUSLEMAN@11 February 2004 - 16:27
    aha, ok well why don't you let me worry about what the problem is, and just let me help you unless you know better.

    now i ask you again boss, did you empty your shared folder to a temp and see if you can connect or not??
    yep..............still no joy

  9. File Sharing   -   #9
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    hmmm and this is klite itself not connecting right, you are not talking about the songs are you??

  10. File Sharing   -   #10
    Member
    Join Date
    Nov 2003
    Posts
    15
    Originally posted by MUSLEMAN@12 February 2004 - 04:37
    hmmm and this is klite itself not connecting right, you are not talking about the songs are you??
    thats right, it just doesnt connect

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •