Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Need A Corrupt File

  1. #1
    Sorry if this is in the wrong forum but the file 'PRO11.msi' on my copy of Office 2003 is corrupt... it's in a folder called 'OFFICE' on the cd. Could someone please contact me at godzilla_ratus@hotmail.com on MSN or e-mail to help me? I need to get another copy of that file...

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Size is 5.64 big when are you online (where do you live) will do to work it out I am in the UK.

    Have you been here and tried to repair it.

    https://filesharingtalk.com/index.php?showtopic=67574

  3. Software & Hardware   -   #3
    I can be online for sure after 6PM (or earlier GMT) +8.00 tomorrow. (I live in Perth, Australia.)

    CDmage reports no errors, but MS Office still won't install. All the other ones work fine but only Office doesn't install, the 'installation file is corrupt'. So I only need the PRO11.msi file.

  4. Software & Hardware   -   #4
    So I'm on now if anyone is on that has the file... the error is 'the installation source is corrupt'

  5. Software & Hardware   -   #5
    I converted the file to a bin/cue image and scanned with cdmage after 15 hours it sed it found 260 000 corrupt sectors (out of around 292 000) and i reapaired and it said '0 out of 1 sectors repaired successfully'. then I tried again to install still get the same ******* message:

    "... the installation source is corrupt."

  6. Software & Hardware   -   #6
    BANNED
    Join Date
    Jul 2003
    Location
    Guatemala
    Posts
    4,097
    Originally posted by GodzillaR@14 February 2004 - 22:57
    I converted the file to a bin/cue image and scanned with cdmage after 15 hours it sed it found 260 000 corrupt sectors (out of around 292 000) and i reapaired and it said '0 out of 1 sectors repaired successfully'. then I tried again to install still get the same ******* message:

    "... the installation source is corrupt."
    Have you tried copying the files to your hard drive and installing from there?

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    reapaired and it said '0 out of 1 sectors repaired successfully'
    CDmage - View - Sector Browser
    Then at the bottom highlight ALL the files that are bad right click repair see how that goes, good luck when you get your Adsl.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •