Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Freebsd Problem

  1. #1
    Poster
    Join Date
    Sep 2003
    Location
    Look behind you, you may not see me, but I am there
    Posts
    421
    A few days ago, I installed FreeBSD, but I had a problem.
    I tried to install KDE deskop, but I got an error while installing it.
    I am wanting to get rid of windows asap, and I heard FreeBSD is a good OS.

  2. Software & Hardware   -   #2
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    telling us the error might be a big help

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Sep 2003
    Location
    Look behind you, you may not see me, but I am there
    Posts
    421
    Ok, hang on

    Let me find it

    =Edit=
    Ok, had to check my mIRC log

    The error is:

    Loading of dependent package qt-3.2.1 failed

  4. Software & Hardware   -   #4
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    google returned this not really of much use but the problem has been reported before so i would do a bit of reading on the mailing list to see what you can do about it.

  5. Software & Hardware   -   #5
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by Hunted@11 February 2004 - 19:15
    Ok, hang on

    Let me find it

    =Edit=
    Ok, had to check my mIRC log

    The error is:

    Loading of dependent package qt-3.2.1 failed
    Looks like you need that package. Try getting it from a ftp.freebsd.org ......... Kde is dependant on the qt libraries anyway.

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Sep 2003
    Location
    Look behind you, you may not see me, but I am there
    Posts
    421
    Originally posted by shn+11 February 2004 - 21:37--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (shn @ 11 February 2004 - 21:37)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Hunted@11 February 2004 - 19:15
    Ok, hang on

    Let me find it

    =Edit=
    Ok, had to check my mIRC log

    The error is:

    Loading of dependent package qt-3.2.1 failed
    Looks like you need that package. Try getting it from a ftp.freebsd.org ......... Kde is dependant on the qt libraries anyway. [/b][/quote]
    I even tried to have it download the package from FTP, and I still got the exact same error

  7. Software & Hardware   -   #7
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    remove any other versions of qt first.

  8. Software & Hardware   -   #8
    can freebsd 4.9 read ntfs partitions?

  9. Software & Hardware   -   #9
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by ghost944@11 February 2004 - 22:08
    can freebsd 4.9 read ntfs partitions?
    You have to compile ntfs support into the kernel. There may be an ntfs kernel module available, if not then the kernel has to be recompiled manually.

  10. Software & Hardware   -   #10
    Originally posted by shn+12 February 2004 - 04:12--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (shn @ 12 February 2004 - 04:12)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-ghost944@11 February 2004 - 22:08
    can freebsd 4.9 read ntfs partitions?
    You have to compile ntfs support into the kernel. There may be an ntfs kernel module available, if not then the kernel has to be recompiled manually. [/b][/quote]
    oki doki

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •