Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Cd-rw, Nonstop Power Calib. Errors

  1. #1
    I'm attempting to burn anything with my CD-RW drive, but it won't do it. The problems first started to occur when I updated my Nero from 5.something to the new 6 version(s). Let me point out that I'm NOT trying to burn with Nero right now, I'm attempting to burn with VCDeasy. So, I don't think Nero is causing the problems (and I installed all the patches/updates anyway which were supposed to resolve errors like this). I have tried burning at all possible speeds (1x - 4x) so speed isn't the issue. I've tried many different types of media, and no luck. The errors started showing up gradually, with a 1/5 chance of showing up, and now its at a 100% fail rate (5 out of 5 times it won't burn, so all of the time ). Does anyone know how I can resolve this? Is it time to junk the burner? I can't post details about the brand of burner/model number because the drive is a generic device that came with the computer and "properties" reveals no info on the manufacturer.

    Thanks for any help!

  2. Software & Hardware   -   #2
    Join Date
    Oct 2003
    fucking smurfland y'idjit
    Power calibration errors are normally down to either media incompatibilty or failing hardware, usually the latter. It's normally a good indication that your burner is on the way out.
    if your font size is this small i'll add you to my ignore list because you're wasting my time, OK?

  3. Software & Hardware   -   #3
    Well like i said, I've tried many types of media, all fail.
    Oh well, looks like I'll have to upgrade my original stock 4x burner with a better (and much faster) one.

    Thanks for the reply


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts