Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: This Forum

  1. #1
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    confused, well how have i written this post then. im having to write in wordpad copy and paste into this forum. whenever i try to type in a post i get "dung" noise, this is a pain in the arse man. any suggestions please

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jan 2004
    Posts
    3,110
    How are you trying to paste?
    have you tried either ctrl+v or shift+insert?
    On a given day or given circumstance, you think you have a limit.
    And you then go for this limit and you touch this limit and you think "Ok, this is the limit".
    As soon as you touch this limit, something happens and you suddenly can go a little bit further.
    With your mind power, your determination, your instinct and the experience as well, you can fly very high.

    - Ayrton Senna, R.I.P.

  3. Software & Hardware   -   #3
    muchspl2
    Guest
    the obvious answer is
    format /c

    are you could use a browser instead of kazaa lite

  4. Software & Hardware   -   #4
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    Originally posted by muchspl2@14 February 2004 - 17:42
    the obvious answer is
    format /c

    are you could use a browser instead of kazaa lite
    formatted my hd yesterday so its fresh. i just cant type in a post and i am using the forum through the browser. this must be a surface matter

  5. Software & Hardware   -   #5
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    Originally posted by 4th gen@14 February 2004 - 17:38
    How are you trying to paste?
    have you tried either ctrl+v or shift+insert?
    i can paste in my post coz thats what ive been doing. the problem is i cant type in the post, if u know what i mean......any answers?

  6. Software & Hardware   -   #6
    what version of internet explorer are you using, have you installed service packs and updates. What verison of windows you using

  7. Software & Hardware   -   #7
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    Did He say He used IE?
    Which browser are You using? Can You write anything in the Address bar?


    BOT

  8. Software & Hardware   -   #8
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    Originally posted by [B][O][T]@14 February 2004 - 18:42
    Did He say He used IE?
    Which browser are You using? Can You write anything in the Address bar?


    BOT
    ur on to somthing here, no i cant and im using aol i have xp pro udated with sevice pack 1

  9. Software & Hardware   -   #9
    There could many reasons for this. Do everykind of scan(ad-aware, spyware, virus) or you could just use a different browser.

  10. Software & Hardware   -   #10
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    Originally posted by ultimatejester@14 February 2004 - 19:57
    There could many reasons for this. Do everykind of scan(ad-aware, spyware, virus) or you could just use a different browser.
    for some reason its stopped doing it now but the problem is still there waiting to pop back up oh well

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •