Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: My Dumbass Mistake

  1. #1
    Hey, I was messing around with the mouse options, and by accident I chose the wrong mouse, or disabled the mouse, in Linux Mandrake 9.1 . What can I do to put the mouse options back to normal? Or, how can I access and change the settings with the keyboard alone.

    Thanks

  2. Software & Hardware   -   #2
    I tried working with the keyboard, to access the Configuration, and I did. Once in the configuration, I clickedup, down, left, right, tab, alt, ctrl, ....., and I couldn't select the hardware section. Does anyone know which keys I push to enter the hardware section to change the settings of my mouse?

    Thanks

  3. Software & Hardware   -   #3
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by OCC Crew@15 February 2004 - 11:26
    I tried working with the keyboard, to access the Configuration, and I did.  Once in the configuration, I clickedup, down, left, right, tab, alt, ctrl, ....., and I couldn't select the hardware section.  Does anyone know which keys I push to enter the hardware section to change the settings of my mouse?

    Thanks
    Keep pressing tab until the entry is highlighted and then press enter. Tab button should help you navigate around the butons just like your mouse.

    You can also replace your x configuration file. What kind of mouse do you have?

  4. Software & Hardware   -   #4
    I have a Microsoft 2 button lazer mouse, with the scroll wheel in the middle.

  5. Software & Hardware   -   #5
    Even if I pushed tab over and over, nothing happened


    By the way, where's X-Configuration, on Mandrake 9.1?

  6. Software & Hardware   -   #6
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by OCC Crew@15 February 2004 - 20:02
    Even if I pushed tab over and over, nothing happened


    By the way, where's X-Configuration, on Mandrake 9.1?
    Any configuration files in linux reside in /etc directory.

    Yours should be located in /etc/X11/XF86Config
    or /etc/X11/XF86Config-4

    Youll need to edit the section that look like this:

    Section "InputDevice"
    Identifier "GlidePoint Mouse"
    Driver "mouse"
    Option "SendCoreEvents" "true"
    Option "Device" "/dev/mouse"
    Option "Protocol" "GlidePointPS/2"
    EndSection

    Yours will look tottally different based on your mouse.

  7. Software & Hardware   -   #7
    Hey, I've located the file "xF86Config-4". I would like to know how to edit the file. I have tried text editors and other programs, but I wasn't sucessful.


    Thanks Alot!

  8. Software & Hardware   -   #8
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    you have to be root to make changes to the file i bet.

    get to a bash terminal and type su then your root password.

    then type pico /etc/X11/XF86Config-4

    edit the file and then save with ctrl + o and exit with ctrl + x

    hopefully you have pico installed if not try another text editor like vi. then restart x and your good to go.

  9. Software & Hardware   -   #9
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by OCC Crew@16 February 2004 - 00:27
    Hey, I've located the file "xF86Config-4".  I would like to know how to edit the file.  I have tried text editors and other programs, but I wasn't sucessful.


    Thanks Alot!
    Knock the run time level down to 3 if you can.

    Boot up in text mode.

    VI

    Good Luck

  10. Software & Hardware   -   #10
    Hey guys, thanks alot for all your help I really Apreciate it.

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •