Results 1 to 7 of 7

Thread: Upside Down

  1. #1
    Had no problems, burning VCD's for months using NERO, now all of a sudden everything I burn is ok watching on PC, but when I burn them they are upside down, player works fine, still plays old VCD's right side up. Called Ahead software in CA. and they told me it's because of PAL files from overseas. But it never happened before, and now it happens every time. I re installed everything I could think of. Using XP pro, Have ad-ware and spy bot, along with Norton, says all is well, any ideas?

  2. Movies & TV   -   #2
    Forum Star
    Join Date
    Jun 2002
    Try encoding to VCD using TMPGenc instead of Nero.

  3. Movies & TV   -   #3
    baccyman's Avatar n00b BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Oct 2002
    it could be a codec problem . have you got the inversion codec installed this might be causing the problem

  4. Movies & TV   -   #4
    It's not a codec he needs. It's Nero actually. Nero doesn't really encode it properly and just does it the fastest it can encode and burn. Use TMPGenc and check out for more info on encoding.

  5. Movies & TV   -   #5
    Thanks for trying to help out guys. What I can't understand , is how come Nero worked for the first six months without a glitch, and now it dosen't.

  6. Movies & TV   -   #6
    Join Date
    Nov 2002
    eastbound outta sight
    Are you using the k-lite codec pack? If so you can force a flip during encoding. Right click on the icon to find the options.

  7. Movies & TV   -   #7
    Thanks the "invert did the trick, perfect copy once again, do I have to do it each time, or does it stay in that position until I select invert once again?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts