Results 1 to 7 of 7

Thread: Unable To Watch The Ring Xvid

  1. #1
    anyone able to help me just downloaded the RING xvid but having problems watching it ive also downloaded the xvid codecs it just doesnt register
    cheers eveybody keep up the good work i hope i can help in the future just a begginner
    cheers chris

  2. Movies & TV   -   #2
    x-vid movies gave me a bit of grief at first have got the ring and it plays fine on mediaplayer try uninstalling existing codecs and install k-lite codec pack from download section worked for me.
    p.s what are you using to play the ring

  3. Movies & TV   -   #3
    What do you mean dont register?

    You could go Here and click on downloads and get the K-Lite

    Codec pack, if you think your missing something.

  4. Movies & TV   -   #4
    Join Date
    Jan 2003
    Get the XviD codec from here (click on the "XVID - 16/02/03" link) and install it.

    It's the same one that comes in the K-Lite Codec Pack!

  5. Movies & TV   -   #5
    I found that the Xvid codec that comes with the K-Lite pack did not play the video stream for any Xvid movies I downloaded. I dont know if its not the latest version but what I did was to first install the Xvid codec separately then install the K-Lite codec pack, choosing not to install the Xvid codec from the pack (just uncheck the box next to Xvid during the installation process)

    This solved any problems I had and it may work for you to


  6. Movies & TV   -   #6
    The SLD Codec pack seems to work best for Xvid movies...don't know why, but it does!!

    SLD codec pack

  7. Movies & TV   -   #7
    Originally posted by larsson is god@5 March 2003 - 20:17
    This solved any problems I had and it may work for you to

    I think this has been solved now Crackedup


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts