Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Media Player Classic .asf/x File Problem

  1. #1
    When click on the video of the day from wwe.com or any other streaming video file from other websites, Media Player Classic opens but it says it can't render the file. Is there a solution to fixing this?

  2. Software & Hardware   -   #2
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    It must be that site mate ,i just tried and got the same.But it works fine with others.

    http://www.cinema.com/trailers/item.phtml?ID=7455

  3. Software & Hardware   -   #3
    Thanks, but the strange part is when I set the asx format to WMP, the file worked from wwe.com in WMP9.

  4. Software & Hardware   -   #4
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    I dunno mate ,i cant rembr posting this to be honest ,i was around early because i couldnt sleep as long as its sorted thou mate

  5. Software & Hardware   -   #5
    I'm getting the "failed to render the file" from MPC too. It seems to be only Windows Media MMS:// streaming data.

    I'm running the new mega codec pack. I'm sure this has worked in the past.

    :beerchug:

  6. Software & Hardware   -   #6
    Retired
    Join Date
    Dec 2003
    Posts
    1,124
    Well, there are a couple of known bugs in MPC that hopefully will be fixed soon.

  7. Software & Hardware   -   #7
    I am now using the Mega Codec Pack 1.01 beta 6 and all now seems to be well with Windows Media MMS streams.

    Cheers to the KL crew and the MPC crew.

    :beerchug:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •