Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Bt Firewall Bypass?

  1. #1
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    I also think that somehow my comp. is set up so i can't use bt (but it's more likely the firewall. friends at my uni, use dc++ but i can't connect to it the only thing i have been able to use from this comp. is kl but even that only allows d/ls so noone can upload from me. can anyone help??
    Wiz.

  2. BitTorrent   -   #2
    You're going to need to configure your firewall to forward TCP Ports 6881-6999. You're also going to need to do this with your router. I'd tell youmore, but how to open ports varies greatl;y between different brands of firewalls and routers. I have Norton Personal Firewall and when I ran BitTorrent, it gave me the option to "Allow connections on all ports". With my LinkSys router, I had to punch in 192.168.1.1 in IE, login (leave username blank, password will be admin unless you changed it). From there, I clicked on advanced, then port forwarding, and punched in ports 6881-6999 protocol TCP redirect to my IP (which you can get by going to start, run, punching in cmd and hitting okay, then typing in ipconfig in the DOS window and hitting enter).

  3. BitTorrent   -   #3
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    But the thing is is that its not my firewall (i think) its the universities, however as i said before other people from my uni use dc++ and i can't also i can't upload to people using klite but others here can.... i think its something to do with my comp and how its set up???? Any ideas?
    Wiz.

  4. BitTorrent   -   #4
    hey DWells55, I have the same router as you do! Anywho, can you please explain this was to bypass the firewall more simply.

  5. BitTorrent   -   #5
    First off, Wizard, there's nothing you can do about a university firewall. I'm not quite sure what you should do now...

    Ninja, let me see if I can simplify this a little:

    1. Punch in 192.168.1.1 in your browser's address bar and hit the ->Go button
    2. A window should pop up, prompting you to login
    3. Leave the username field blank, and the password will be admin unless you changed it)
    4. Click on the orange tab which says "Advanced" in the top right of the page youare now on
    5. Now click on the "Forwarding" tab (second from the left)
    6. Type BitTorrent in the first box in the "Customized Applications" field
    7. In the first two "Ext.Port" boxes, type in 6881 for the box before the word "to" and 6899 in the box after the word "to". Note: If you are using the ABC client, put 6999 in the box after the word "to"
    8. Check the first box under hte "Protocol TCP" section, leaving Protocol UDP unchecked
    9. Now, minimize what you have done
    10. Go to the start menu
    11. Click "Run..."
    12. Type cmd (command if you are using an operating system earlier than XP) and hit enter
    13. A DOS-like window should open
    14. Type ipconfig and press enter
    15. It should display something like this:
    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : example.example.example.com
    IP Address. . . . . . . . . . . . : 192.168.1.***
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    I have used the words example and *'s to protect my own information.
    16. Those three numbers (I made them *'s) after "IP Address. . . . . . . . . . . . : 192.168.1." are what you're interested in. Write them down.
    17. Now exit out of that cmd window and open up the LinkSys router configuration window again
    18. In the field that says "IP Address", it should say "192.168.1." in bold, followed by a box.
    19. Punch in those three important numbers you wrote down from Step 16
    20. Now check off the box under the word "Enable"
    21. Click the apply button at the bottom of the page
    22. A screen should say that
    "Settings are successful.

    You will be returned to the previous page after 8 seconds."
    23. Once it returns to that previous page, you can exit out
    24. Now unplug your router from its power source and give it a minute before plugging it back in (this isn't usually necessary on most routers, but it gives them a chance to reboot and apply the changed port settings
    25. Pat yourself on the back because you just finished the final 25th step

    Hope it helped! If you need screenshots, I may be able to get them.

  6. BitTorrent   -   #6
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    Originally posted by DWells55@19 February 2004 - 07:31
    First off, Wizard, there's nothing you can do about a university firewall. I'm not quite sure what you should do now...
    muscle man was telling me that me uni firewall shouldn't interfer with bt because it runs of my broser..... i honestly think its some weird setting on my comp.. that blocks anything from getting through.... ive got win me i don't know if that has ne thing to do with it/?
    Wiz.

  7. BitTorrent   -   #7
    its something to do with the internet certificate login in the univirsity. I am on a wireless network connection through my Univ and its got a Computer Associates Certificate that makes you log on to the system. thus preventing anyone from accessing p2p. they also had a couple viruses a while back I can't even ping to HTTP tunnels server through my comp which make the program useless.

  8. BitTorrent   -   #8
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    thanks for the info..... what p2p do you use then?

    klite is only one that works for me - no incoming
    Wiz.

  9. BitTorrent   -   #9
    thats the thing. they don't allow ANY P2P CONNECTION. NOT EVEN A CONNECTION THROUGH AN FTP PROGRAM!!!! oy vey

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •