Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: I Think My Vid Card Died...

  1. #1
    Skillian's Avatar T H F C f a n BT Rep: +1
    Join Date
    Dec 2002
    Posts
    1,806
    The card is an Abit Siluro Ti4200 128 MB AGP 8X.



    For a while now I've been seeing odd symbols and characters on the boot screen and in the bios, in the last few weeks had trouble with graphics - ie huge spikes coming off 3d graphics, hard to explain, and in the last couple of days its actually caused my whole computer to reboot.

    The fan on the card (see above) doesn't spin when I'm starting the computer - should it, or should it only spin when running games? The card itself gets VERY hot to the touch within a few minutes of turning the computer on - is there anything I can do?

    edit: Just had a five minute go on Vice City and the fan didn't spin once - this is obviously my problem. Are these fans in any way user servicable/replacable?

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Mar 2003
    Posts
    132
    did u overclock your card?

  3. Software & Hardware   -   #3
    Skillian's Avatar T H F C f a n BT Rep: +1
    Join Date
    Dec 2002
    Posts
    1,806
    Nope - actually thats a point, would underclocking it help any?

  4. Software & Hardware   -   #4
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    the fan may be ded OR
    the fan connector on the board may have shorted out

    there are vid card fans which connect thru molex... find 1 and install it

  5. Software & Hardware   -   #5
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Yeah mate the card is probably ok its just getting to hot.Fiddle the wires a bit or you can buy heatsinks of fans for g/fx cards,but it could be cheaper buying a card if you cant get the fan workin properly.

  6. Software & Hardware   -   #6
    Skillian's Avatar T H F C f a n BT Rep: +1
    Join Date
    Dec 2002
    Posts
    1,806
    OK thanks I will have a look for a hs/fan for the vid card (anyone know where to get them in UK?) but I was actually thinking of getting a new card but not for a month or two - I'd like to be able to use the card in that time.

    Might be a stupid question but is there anyway I could use the case fan connector on my mobo?

    Also should the fan be running all the time or only when using graphic intensive apps?

  7. Software & Hardware   -   #7
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    There used to be a site "quiet pc" or similar,that sold heatsinks,thats al you really need to cool a g/fx unless you oc.And yeah mate if you can extend the red/black wires to reach to another fan socket or the rest set switch of led connectors may power it too.

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Mar 2003
    Posts
    132
    u could try putting it on, but youll have trouble mounting the fan on that damn heatsink..

  9. Software & Hardware   -   #9
    Skillian's Avatar T H F C f a n BT Rep: +1
    Join Date
    Dec 2002
    Posts
    1,806
    OK thanks guys - I think I'm looking at this cooler from www.overclockers.co.uk.

    16 with shipping which isn't bad I suppose but still pretty grim for a cost out of nowhere.

    ck-uk thanks for your help mate.

    edit: grr, overclockers won't accept my switch card cos it doesn't have an issue number, keep on looking I guess...

  10. Software & Hardware   -   #10
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    try someones else's or use 1 as the issue number.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •