Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Floopy Drive

  1. #1
    I got Winxp home and i recently removed my floopy drive. I put it back in hooked everything up back right and now the icon in my computer wont show up, wuts the deal. My floopy have a green light right below where u stick in a floopy and for some reason it says on is that a problem





    o yea this is wayyyyyyy off topic but wut does LAFMO (maybe spelled worng) or something like that its short for somthing when people talk (has nothing to do with my floopy problems



    EDIT sry kinda of a hardware problem i made a mistake someone move it plez
    I have Mordens Audio Hack PLEZ stop emailing me

  2. Software & Hardware   -   #2
    you put the cable upside down or backward however you want to look at it, flip the cable around and restart your computer.

  3. Software & Hardware   -   #3
    Yup sounds like it's just not hooked up right
    LAFMO
    is really LMFAO and stands for "laugh my fucking ass off"
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  4. Software & Hardware   -   #4
    HUmm maybe thanks i will try that when i get home

    and for my other question hummm makes since
    I have Mordens Audio Hack PLEZ stop emailing me

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    or it could be, which i really doubt, a driver problem, the drivers might not be setup properly but since this is a floppy drive its most liely just teh cable as others have said.

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    You could uninstall the drive from the hardware manager, then restart your computer, then it should reinstall itself once it starts up.

  7. Software & Hardware   -   #7
    skelley521's Avatar puter ghost
    Join Date
    Feb 2003
    Posts
    824
    Have you recently installed anything between the time you removed the floppy till the time that you re-installed it?
    Such as a web cam or anything of that sort??
    It could also be an IRQ problem if the cables and drivers are good.

  8. Software & Hardware   -   #8
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    50
    Posts
    1,771
    Is it a standard 3.5 inch floopy drive, or something that uses IDE like a SuperDisk drive? Make sure you didn't accidently confuse your Floppy cable for an IDE one. Also make sure the power supply is pushed in all the way - sometimes they're really tight.

  9. Software & Hardware   -   #9
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by ttttttttt@23 February 2004 - 12:52
    I got Winxp home and i recently removed my floopy drive. I put it back in hooked everything up back right and now the icon in my computer wont show up, wuts the deal. My floopy have a green light right below where u stick in a floopy and for some reason it says on is that a problem





    o yea this is wayyyyyyy off topic but wut does  LAFMO (maybe spelled worng)  or something like that its short for somthing when people talk  (has nothing to do with my floopy problems



    EDIT sry kinda of a hardware problem i made a mistake someone move it plez
    Try Tweakui

  10. Software & Hardware   -   #10
    h1
    Guest
    Tweak UI.

    Edit: I had the reply page on a tab for five hours before getting to it...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •