Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Problem With Windwos Media Player

  1. #1
    Orange_Boy's Avatar Metal Head
    Join Date
    Jan 2004
    Location
    Hampshire , England ( UK )
    Age
    33
    Posts
    149
    I load up a music file or video or any thing to do with media files and i get this

    AN INTERNAL APPLICATION ERROR HAS OCCURRED

    anyone help ive tried reinstalling windows media but the error remains and did a error check but still the error is still therer
    Coming Soon!

  2. Software & Hardware   -   #2
    What OS do you have?
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  3. Software & Hardware   -   #3
    h1
    Guest
    Got all the necessary codecs?

  4. Software & Hardware   -   #4
    Orange_Boy's Avatar Metal Head
    Join Date
    Jan 2004
    Location
    Hampshire , England ( UK )
    Age
    33
    Posts
    149
    Hey, i had a damm virus, but the virus is deleted offf now
    now i can listen to some tunes :music1:
    Coming Soon!

  5. Software & Hardware   -   #5
    Haha,that could be a problem. Glad you got it working.
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •