Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Cant Burn

  1. #1
    Ok first off, I have a computer PIII 1GHz with windows xp pro. Fresh fromat (because I thought it would solve my problem). I have tried three different burners and still I can not burn a cd. I have tried Primary IDE slot, Secondary IDE slot, as master as slave, different cable, the burners have been tested else where and they work.

    I have tried Roxio 6, nero ultra 6 and they both see the burner, let me launch the program select audio cd, drag a bunch of mp3 files on it, it converts them to right format and we are ready to burn. So I hit the burn button, it goes to the burn screen and then just sits there, will not burn no matter how long I leave it. It will not ruin the cd, and it eventually will lock up the pc trying to burn.

    I am about to throw it out the window, might be ok since it is really not my pc. Anyone got any suggestions or encountered this before. Also can I use some other type of burning software. Any recommendations welcome.

    EDIT: Sorry MODS I probably posted in the wrong section, can you move for me.

  2. File Sharing   -   #2
    Old Fella
    Join Date
    Jul 2003
    Dude, you should know better about where to post
    I doubt that it's anything to do with the software you are using to burn so must be some compatibility issue with the burner you are using. Sorry, but I can't help with hardware probs. You should post this in Hardwareworld where one of the techo's will probably be able to help.

  3. File Sharing   -   #3
    Join Date
    May 2003
    are you sure its not your cdrw that is faulty??

  4. File Sharing   -   #4
    Disable "Imapi CD Burning" under "Services" in XP...
    Then try burning your shit with your favourite burning software..
    Remember that disabling this service will dis-allow you to use XP's (gay) built in burning

  5. File Sharing   -   #5
    Originally posted by MUSLEMAN@28 February 2004 - 04:35
    are you sure its not your cdrw that is faulty??
    I am sure it is not the burner, I installed it on another computer and it burns fine with either Nero or Roxio.

    I have also tried to Disable "Imapi CD Burning" under "Services" in XP...

    and still no burning.

    Any more help welcomed cause this pc is getting me

  6. File Sharing   -   #6
    Joakim Agren's Avatar Superman loves P2P
    Join Date
    Oct 2003

    First select My Computer from the Start menu then highlight your burner and select Properties now once again from the list select your burner and click the Properties button at the bottom. Now under the General tab at the bottom selection you should se a pop up menu. Make sure that the Option use this unit(Activate) is selected and here you can also do a error check to see if the unit is functioning properly. Under the Driver tab you can update and/or restore your previous driver for this unit incase the unit still does not work after the other options have been checked.

    Sincerely Joakim Agren!

  7. File Sharing   -   #7
    it might also be that its running in non dma mode, go to control panel and system icon, then hardware and device manager

    the click on ide controlers, and right click on primary ide ch and choose properties

    gp to adv settings and make sure its not set for pio, if it is change to use dma

    do the same for the secondry ide ch

    if you have to change anything restart and see what if anything happens

    just another thought how much other stuff have u got pluged in to the ide connections on your board

    and is the master slave jumper set correctly on the burner, dont use cabel select mode on some comps it doesnt work


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts