Results 1 to 9 of 9

Thread: The Ring (dvd Screener) Cd1

  1. #1
    Dose any one have this problem, I downloaded the ring cd1 when i had downloaded it , i tried to view it in ever program i have, the sound and the quality of the film is ok, but, when it gets to a certain point, the screen gets small coloured blocks that nearly fill all the screen then the player im using locks up, ie. film not watchable, other films that iv'e downloaded are fine, but it's getting more and more with this problem. I looked for repair software but looks well hard to use, my friend downloaded the same film just to see if he got the same problem, but his copy was fine. any help with this would be great! I don't know where to start.

  2. Movies & TV   -   #2
    U need a new codec like DivXPro or K-Lite Codec Pack from Here

  3. Movies & TV   -   #3
    i had the exact same problen
    sometime if you just take it off fullscreen for a second aput it right back on it works fine
    but in other cases the best bet if the new codecs dont work just skip that one little part
    but my second "the ring" cd works fine just near the end of the first cd it does exactly like you said
    good luck!

  4. Movies & TV   -   #4
    namzuf9's Avatar Poster
    Join Date
    Jan 2003
    The Armpit Of The Universe.
    Is this the XviD screener? If so I'd try changing the four cc header using avic (it comes with the k-lite codec package)
    First make a copy of the file in case something goes wrong. Now start up avic and open the copy file. In both of the drop down boxes on the screen manually type DX50 in uppercase. Click apply and close.
    Give that a try and let us know.

  5. Movies & TV   -   #5
    there are two windows versions of the xvid codec--

    i had a problem with xvid files locking up completely when my player ran into bad frames, and i figured out that koepi's version locks up, while nic's does not. so you may solve the problem by uninstalling your xvid codec (especially if it is koepi's) and installing nic's xvid codec instead--

  6. Movies & TV   -   #6
    just move the bar a little ahead of where it messed up and that will work

  7. Movies & TV   -   #7
    Forum Star
    Join Date
    Oct 2002
    Maryland, USA
    It could just be some corrupt frames at the given spot.
    Try using one of the two programs mentioned here to locate and remove any possible corrupt frames. It beats downloading the whole movie again.

  8. Movies & TV   -   #8
    I have the codecs you mention, but my copy of the Two Towers also gets digital blocks- through the whole film! I have tried downloading other copies, but they are of such poor quality as to render them unwatchable!
    If anyone has a quality copy of the Two Towers, I would love to see it!
    (I'm not against grovelling)

  9. Movies & TV   -   #9
    I have tried both codex peograms, nither helped, strange but where it locked up before it don't, but where it was fine before it locks up, tried what (el jefe) sugested, this now wont let me view the film in any player, says it's corrupt. How can the faulty data move to another place? this is the file of the film that i downloaded
    The.Ring.(DVDScreener).Cd1.(ViTE).Osloskop 714,384kb. allso, how come the divfix 1091 program killed the film? Any help would be usfull for future downloads of films that are faulty, or the codex that i need for these type of problems


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts