Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Mpc

  1. #1
    my MPC v6.4.7.5 doesnt play MPEGs it plays avis n movs n smils n all except .mpg n .mpeg .asf n .wmv it gives an error component are not available to provide playback. i had uninstalled WMP wit XPlite but it left a few files in the WMP folder but i deleted the whole folder. i tink it has smething to do wit this. pls tell me wat i need to play MPEGs wit MPC

    BTW: the audio codecs of the l8st mega codec pack r fu*ked. half my videos dont have sound.

    edit: spellcheck

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Dec 2003
    Posts
    1,124
    Does BSplayer play the files that MPC doesn't?
    Also check if the correct filters are loaded in MPC options.

    So far you are the first to report any sound problems...

  3. Software & Hardware   -   #3
    i dont play wit bsplayer. videolan works wit everything except sound problems
    how do i load all filters?
    is there ne imp dll file in the WMP folder which shuldnt b deleted?

  4. Software & Hardware   -   #4
    No, WMP is completely useless. No part of it is needed.
    I love XPLite, but it's not perfect and when dealing with WMP is a perfect example. I've seen it screw up every time when trying to remove it. So, reinstall WMP, then type this in a run dialog box:
    Code:
    RunDll32 advpack.dll,LaunchINFSection %windir%\INF\wmp.inf,Uninstall
    You may need to run it twice before getting rid of every file in the Windows Media Player folder (like if you updated WMP from an older version, for example), but it works perfectly.

    Should work then. Well, you may want to reinstall a K-Lite Codec Pack, just in case. The Mega Codec Pack is awesome!

    -- Xero Grid --
    <span style='color:green'>Supertrick XG Forums</span> | Supertrick XG - Your solution to ads, pop-ups, malicious code, and the rest of the garbage just floating around the web.

  5. Software & Hardware   -   #5
    u on XP? i tried tat 1ce b4 n it dint do nething, it dint even, how to say it??? process it like (u do smetin it takes all of ur mem for a sec or two but this dint do nething)
    im tinkin of formattin after SP2 cmes out

  6. Software & Hardware   -   #6
    I&#39;m on XP, and it&#39;s worked every time for me, on more than one machine. I made a batch file so I don&#39;t have to type i in every time.

    If you have WMP9 it&#39;ll ask you if you want to rollback to the original version, but it&#39;s uninstalling it.

    Formatting it good. I do it every few months, but mostly because I&#39;m always testing stuff out. You probably shouldn&#39;t get SP2 right away though. SP1 caused a lot of driver problems before and who knows how long it&#39;ll take for all the hardware companies to update. Also, the beta apparently is full of bugs, so you can wait a while when the final comes out.

    I mean come on... it&#39;s M&#036;....

    -- Xero Grid --
    <span style='color:green'>Supertrick XG Forums</span> | Supertrick XG - Your solution to ads, pop-ups, malicious code, and the rest of the garbage just floating around the web.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •