Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: My Firefox Is Buggy As Hell.....

  1. #1
    I dont know if its just me or its something Im doing wrong, but everytime I install a Mozilla FireFox extension, I can only install one extension. The other extensions I install are paused, so in Download Manager, I cancel the download and then click on retry; the extension seems to be installed just fine at this point, but when I restart the browser, all the extensions I've installed are not in my extensions folder. The only way for an installed extension to work (for me) is if I install one extension, shut down the browser and reopen it, and install another extension, one at a time.

    Thats my problem; I cant install several extensions all at once, I have to do one extension at a time. Its a pain in the ass to shut down the browser everytime I install an extension. The same goes installing themes.

    Is there something Im doing wrong? I there a patch or something to fix this problem??

    Also, when I view a .WMV file on a webpage with FireFox, a message comes up saying, "FireFox has preformed an illegal opperation". Why does this occur? The only videos FireFox can play on a webpage is only MPEG files....


    :helpsmile:

  2. Software & Hardware   -   #2

  3. Software & Hardware   -   #3
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    Possibly an issue. I noticed that I could only download one skin at a time, rebooting every time, otherwise they're nmot installed.
    I'm back with IE now, but I do miss downloading pdf files rather than opening them online. That's the only thing I miss, though.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  4. Software & Hardware   -   #4
    same thing happened to me today but this was in a lab. on my computer at home firefox works perfectly. but the one i had there did the same thing yours is doing. i downloaded several extensions and when i restarted they werent showing up. so i just removed it and reinstalled the thing and it worked fine. but i dunno whats up with that. cause the one im using now , works just fine.

  5. Software & Hardware   -   #5
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    It does that. It does it even more in firefox. Firebird did not have that problem as much.

    I think there is a way you can right click and save the xpi and install it some other way with firefox. I have to check Im not sure.

  6. Software & Hardware   -   #6
    h1
    Guest
    Someone's killing their MySQL quota...

    Edit: I was in the wrong tab... what I meant to say was to use the XPI manager in your Firefox directory.

  7. Software & Hardware   -   #7
    ????

  8. Software & Hardware   -   #8
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by haxor41789@4 March 2004 - 16:03
    Someone's killing their MySQL quota...

    Edit: I was in the wrong tab... what I meant to say was to use the XPI manager in your Firefox directory.


    I just got done reading that thread to.

    I recognized it

  9. Software & Hardware   -   #9

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •